Jump to content

Board does not start

Impossible cases - when official armbian builds from the download section doesn't start at all


Subforums

  1. Getting started   (70752 visits to this link)

    New to Armbian? Checking documentation first will save you a lot of time.

  2. SD card and PSU issues

    When your board doesn't start at all, behave very strange or dies without apparent reason

    908
    posts

83 topics in this forum

    • 22 replies
    • 722 views
  1. When reporting a problem make sure to provide full logs!

    • 17 replies
    • 1.3k views
    • 3 replies
    • 231 views
    • 43 replies
    • 3.9k views
    • 0 replies
    • 138 views
    • 7 replies
    • 1.1k views
    • 4 replies
    • 491 views
    • 4 replies
    • 664 views
    • 4 replies
    • 803 views
    • 2 replies
    • 656 views
    • 10 replies
    • 1.1k views
    • 1 reply
    • 749 views
    • 3 replies
    • 703 views
    • 1 reply
    • 576 views
    • 1 reply
    • 392 views
    • 2 replies
    • 634 views
    • 3 replies
    • 476 views
    • 5 replies
    • 751 views
    • 4 replies
    • 6.9k views
    • 4 replies
    • 823 views
    • 1 reply
    • 385 views
    • 10 replies
    • 684 views
    • 5 replies
    • 511 views
    • 1 reply
    • 700 views
    • 4 replies
    • 639 views
    • 1 reply
    • 618 views
    • 1 reply
    • 460 views
    • 0 replies
    • 598 views
    • 12 replies
    • 1.6k views
    • 1 reply
    • 1.2k views
    • 21 replies
    • 4.4k views
    • 0 replies
    • 1.1k views
    • 2 replies
    • 2.5k views
    • 6 replies
    • 4.1k views
    • 14 replies
    • 3.9k views
    • 5 replies
    • 3.7k views
    • 1 reply
    • 3.3k views
    • 0 replies
    • 3.5k views
    • 3 replies
    • 3.6k views
    • 0 replies
    • 3.6k views
    • 5 replies
    • 4.3k views
    • 2 replies
    • 3.5k views
    • 2 replies
    • 4.2k views
    • 0 replies
    • 3.8k views
    • 9 replies
    • 3.9k views
    • 1 reply
    • 3.8k views
    • 16 replies
    • 4.1k views
    • 1 reply
    • 2.1k views
    • 31 replies
    • 9.2k views
    • 13 replies
    • 4.4k views
    • 4 replies
    • 4k views
    • 48 replies
    • 12.6k views
    • 10 replies
    • 5k views
    • 1 reply
    • 7k views
    • 2 replies
    • 778 views
  2. Unable to boot Rock64 board

    • 2 replies
    • 6.2k views
    • 5 replies
    • 6.7k views
    • 3 replies
    • 6.8k views
    • 3 replies
    • 8.4k views
    • 3 replies
    • 7.7k views
    • 1 reply
    • 7.7k views
    • 1 reply
    • 7k views
  3. OPI Lite 2 dead

    • 3 replies
    • 7.8k views
    • 2 replies
    • 870 views
    • 7 replies
    • 1.1k views
    • 0 replies
    • 739 views
    • 28 replies
    • 3.1k views
    • 1 reply
    • 8k views
    • 21 replies
    • 9.3k views
    • 14 replies
    • 8.8k views
    • 12 replies
    • 9.7k views
  4. Tinker Board S

    • 13 replies
    • 13.9k views
    • 0 replies
    • 8.8k views
    • 42 replies
    • 15.1k views
  5. Not able to boot

    • 1 reply
    • 11.7k views
    • 15 replies
    • 13k views
    • 0 replies
    • 10.2k views
    • 5 replies
    • 10.5k views
    • 37 replies
    • 11.2k views
    • 3 replies
    • 8k views
    • 7 replies
    • 10.7k views
    • 1 reply
    • 7.3k views
    • 4 replies
    • 7.3k views
×
×
  • Create New...