Jump to content

Board does not start

Impossible cases - when official armbian builds from the download section doesn't start at all


Subforums

  1. Getting started   (70751 visits to this link)

    New to Armbian? Checking documentation first will save you a lot of time.

  2. SD card and PSU issues

    When your board doesn't start at all, behave very strange or dies without apparent reason

    908
    posts

83 topics in this forum

    • 48 replies
    • 12.6k views
  1. Donate and support the project!

    • 43 replies
    • 3.8k views
    • 42 replies
    • 15.1k views
    • 37 replies
    • 11.2k views
    • 31 replies
    • 9.1k views
    • 28 replies
    • 3.1k views
    • 22 replies
    • 705 views
    • 21 replies
    • 9.3k views
    • 21 replies
    • 4.4k views
    • 17 replies
    • 1.3k views
    • 16 replies
    • 4.1k views
    • 15 replies
    • 13k views
    • 14 replies
    • 8.8k views
    • 14 replies
    • 3.9k views
  2. Tinker Board S

    • 13 replies
    • 13.9k views
    • 13 replies
    • 4.4k views
    • 12 replies
    • 9.7k views
    • 12 replies
    • 1.6k views
    • 10 replies
    • 5k views
    • 10 replies
    • 684 views
    • 10 replies
    • 1.1k views
    • 9 replies
    • 3.9k views
    • 7 replies
    • 10.7k views
    • 7 replies
    • 1.1k views
    • 7 replies
    • 1.1k views
    • 6 replies
    • 4.1k views
    • 5 replies
    • 10.5k views
    • 5 replies
    • 6.7k views
    • 5 replies
    • 4.3k views
    • 5 replies
    • 3.7k views
    • 5 replies
    • 509 views
    • 5 replies
    • 746 views
    • 4 replies
    • 7.3k views
    • 4 replies
    • 6.9k views
    • 4 replies
    • 4k views
    • 4 replies
    • 633 views
    • 4 replies
    • 820 views
    • 4 replies
    • 799 views
    • 4 replies
    • 658 views
    • 4 replies
    • 489 views
    • 3 replies
    • 8k views
  3. OPI Lite 2 dead

    • 3 replies
    • 7.8k views
    • 3 replies
    • 7.7k views
    • 3 replies
    • 6.8k views
    • 3 replies
    • 8.4k views
    • 3 replies
    • 3.6k views
    • 3 replies
    • 701 views
    • 3 replies
    • 474 views
    • 3 replies
    • 231 views
    • 2 replies
    • 868 views
  4. Unable to boot Rock64 board

    • 2 replies
    • 6.2k views
    • 2 replies
    • 778 views
    • 2 replies
    • 4.2k views
    • 2 replies
    • 3.5k views
    • 2 replies
    • 632 views
    • 2 replies
    • 2.5k views
    • 2 replies
    • 655 views
    • 1 reply
    • 7.3k views
  5. Not able to boot

    • 1 reply
    • 11.7k views
    • 1 reply
    • 8k views
    • 1 reply
    • 7k views
    • 1 reply
    • 7.7k views
    • 1 reply
    • 7k views
    • 1 reply
    • 2.1k views
    • 1 reply
    • 3.8k views
    • 1 reply
    • 3.3k views
    • 1 reply
    • 1.2k views
    • 1 reply
    • 457 views
    • 1 reply
    • 617 views
    • 1 reply
    • 699 views
    • 1 reply
    • 384 views
    • 1 reply
    • 390 views
    • 1 reply
    • 574 views
    • 1 reply
    • 743 views
    • 0 replies
    • 10.2k views
    • 0 replies
    • 8.7k views
    • 0 replies
    • 738 views
    • 0 replies
    • 3.7k views
    • 0 replies
    • 3.5k views
    • 0 replies
    • 3.6k views
    • 0 replies
    • 1.1k views
    • 0 replies
    • 596 views
    • 0 replies
    • 138 views
×
×
  • Create New...