Board doesn't start

Impossible cases - when official armbian builds from the download section doesn't start at all


2 2

Subforums

  1. Getting started   (66465 visits to this link)

    New to Armbian? Checking documentation first will save you a lot of time.

  2. SD card and PSU issues

    When your board doesn't start at all, behave very strange or dies without apparent reason

    847
    posts

56 topics in this forum

    • 2 replies
    • 759 views
  1. Make sure to use search before opening new topics!

    • 1 reply
    • 1.4k views
    • 1 reply
    • 157 views
    • 6 replies
    • 2.2k views
    • 14 replies
    • 2.1k views
    • 5 replies
    • 2.2k views
    • 1 reply
    • 2k views
    • 0 replies
    • 1.9k views
    • 3 replies
    • 2k views
    • 0 replies
    • 2k views
    • 5 replies
    • 2.3k views
    • 2 replies
    • 2k views
    • 2 replies
    • 2.3k views
    • 0 replies
    • 2.1k views
    • 9 replies
    • 2.2k views
    • 1 reply
    • 2.2k views
    • 16 replies
    • 2.5k views
    • 1 reply
    • 1.2k views
    • 31 replies
    • 7.5k views
    • 13 replies
    • 2.5k views
    • 4 replies
    • 2.5k views
    • 48 replies
    • 10k views
    • 10 replies
    • 3.1k views
    • 1 reply
    • 6.1k views
    • 2 replies
    • 438 views
  2. Unable to boot Rock64 board

    • 2 replies
    • 5.8k views
    • 5 replies
    • 6.4k views
    • 3 replies
    • 6.3k views
    • 3 replies
    • 6.4k views
    • 3 replies
    • 7.8k views
    • 3 replies
    • 7.1k views
    • 1 reply
    • 7k views
    • 1 reply
    • 6.6k views
  3. OPI Lite 2 dead

    • 3 replies
    • 7.4k views
    • 2 replies
    • 605 views
    • 7 replies
    • 793 views
    • 0 replies
    • 537 views
    • 28 replies
    • 2k views
    • 1 reply
    • 7.6k views
    • 21 replies
    • 8.6k views