MetallJ

Members
  • Content count

    5
  • Joined

  • Last visited

  1. I cannot find a 6 pin wifi module with the 3572. Are you sure the Wifi-Problem is only in client-mode? In my opinion there is a strange behavior in client mode too.
  2. Thanks for your replies. Are there currently any wifi boards sold, which also have those 6 pins? The one recommended by Tido (http://de.aliexpress.com/item/MT5572-WIFI-module-6-pin-WL-UM01EBS-5572-V1-0-27-17-7mm-USB2-0/32530090751.html?ws_ab_test=searchweb201556_7_79_78_77_80,searchweb201644_0,searchweb201560_9) is not sold anymore.
  3. I have acknowledged that the wifi behaves strange. Is there anything I can do against without just not using it? I also found this and think that I can create a DHCP-server on the ethernet ports. How do I use the wifi as internet-connection? https://docs.google.com/document/d/1DH8AXCHqUYI6J4L4ujt20aI9BNrYxsWtcthWZEJx8Xs/edit# Thank you for your replies so far.
  4. I want to have the R1 connect via WiFi to an existing network and want an own networkadress-range on all the switch-ports. So for example Wifi has adress 10.10.10.10 and Devices connected with LAN get addresses from 192.168.2.0/24
  5. Hello, I'm pretty new to configuring networks completely with /etc/network/interfaces and have my problems with understanding how to set up my ports adequately. What I want to do is: I want to run a DHCP-Server on all the LAN-Ports and want to use the wireless Connection as a Gateway (using NAT, no bridge). I found this to setup the Switchports as bridged.https://github.com/armbian/build/issues/511#issuecomment-262571252 But I don't know how to set the whole system up. I read lots of introduction but all people are using the WAN-Port as Gateway and setting the wireless as Access Point. That's not what I want to do. And I also wasn't able to adept there solution to get it running how I want. Hopefully someone may help a noob... Thanks for responses in Advance! MetallJ