All Activity

This stream auto-updates     

  1. Today
  2. Thx mate..this is the right answer on question!
  3. I also would at least consider, a tutorial on how to switch from Jessie to Stretch, assuming this is viable without re-burning an SDcard, I suspect it is.
  4. I do not have that cable, how do I install Armbian in his opi3?
  5. Yesterday
  6. I remember trying to install a usb wifi dongle in the past and while it gave me lots of headaches, i did manage to make it work. It's been a while since i used wifi (it's been a while since i used the SBC too to be honest). Today i decided to power it up at least just to update it. When it was installing kernel related stuff, it gave an error stating it couldn't build the 8192cu module (or something like that), the specific log says scripts/Makefile.build:432: recipe for target '/var/lib/dkms/8192cu/1.10/build/8192cu.o' failed make[1]: *** [/var/lib/dkms/8192cu/1.10/build/8192cu.o] Error 1 Makefile:1368: recipe for target '_module_/var/lib/dkms/8192cu/1.10/build' failed make: *** [_module_/var/lib/dkms/8192cu/1.10/build] Error 2 make: Leaving directory '/usr/src/linux-headers-3.4.113-sun8i' Among a long list of errors. Anyway, i tried using the usb dongle. While it seems to work at first, it has a strange behavior. First of all, now instead of only showing only a wlan1 interface, it also shows a wlxxxxxxxxxxxx one. Sometimes it auto connects to my wifi network on one, sometimes it connects with the other. Another strange thing: When it connects, it gets an ip and i can confirm in my router stats page that it's connected but as soon as i disconnect the lan cable, it looses connection with the router. I have tried most of the things i tried last time i made it work like compiling the rtl8192cu-fixes sources and installing them. I have 8192cu active in modules.conf, lsmod says that 8188eu is also active. I'm a newbie in linux and i already lost 3 hours trying to fix this. What am i missing? is the wlxxxxxxxxxxx supposed to show up? I guess you have all the info you need in the armbianmonitor file, if not, ask away. Thanks in advance. Damn, just noticed i probably posted this in the wrong section [EDIT: Pressed "send" by mistake while still writting)
  7. I had hoped the information might be useful for bisecting which kernel update might be responsible. Is the source of the problem known and fixed, or is the fix being referenced only disabling the 5.85 release? Is it useful for me to search for the older nightlies and narrow it down?
  8. What about ROCK64? Featuring USB3 and GBE. 25$ for the 1GB RAM board.
  9. Do you have a USB-TTL Serial dongle to see what is happening on the debug port header ? My OPi3 is running Armbian since months, and lately 5.1.0 ...
  10. What do you mean ? Is it a DT issue or some things in eMMC driver itself ?
  11. This still works on kernel 4.9. The 5.1 kernel needs patches.
  12. Just to let you know, I've tried this custom "nand-sata-install", and I've faced the "load average > 10", and the install didn't finished, even after 1 hour...
  13. This is/was a limited edition (6pcs, two already broken) gift by TJoe @Code4Sale LLC He made them for Ohio Linux fest:
  14. Well, the soldering attempt did not go that well, more to follow... I received the SATA cable, and the disk is now seen. I'm currently creating a NTFS partition.
  15. I have downloaded the linux distributions from the orangepi.org page and the linux images loaded in microsd with etcher and they work without problem in my orangepi3 but under any distribution of armbian and I do the same procedure with etcher and putting the microsd in my orangepi3 does not load anything there must be another way to load armbian in my orangepi3, sorry for my ignorance
  16. I don't know if I can help to solve this problem, but I can try. I want compile the kernel 5.07 because it's working on orangePi3, an then compile again the last 5.1.3 comparing with previous, in order to found the problem and share here the possible solution. I think that it's only a kernel module that create the bug.
  17. I need a suggestion for a samba server (guess that is what it is called). I have an 8 TB external powered HD, and need a device that I can attach it to, so I can "see" it on the network. I had it attached to the USB 3 port on my Asus router, but it had issues, because the router did not support the 8 TB HD. I now have it connected to one of my microPCs (Tronsmart Ara X5) USB 3 ports, but I am only gettting a max of 12 MBs speed. I would like an inexpensive board that will support that drive and is easy to set up as a samba server..... thanks.
  18. OT Igor, where i can get/buy some Cups for coffee like these? Markus
  19. Hello, I believe I'm having an issue, similar to this fellow here. https://forum.armbian.com/topic/9984-apt-get-update-pointing-to-404-not-found-ip-151101240204-80/ I am using an Orange Pi and I get the impression, that the release I'm using is no longer supported. (That's fine, I'm not complaining!!) However, I would like to at least grab all the 'final' releases for that version so it's as up to date as it can be? This is a very simple OrangePi, running off an SD Card, which handles the PiHole application. I have attempted several goes at modifying the sources.list file, however I'm uncertain of the *exact* changes required to make the device update to the latest build (for that release) I'm not much of a linux guy, but here's the best info I can provide with my skills. uname -r 3.4.113-sun8i It appears to be: Description: Debian GNU/Linux 8.10 (jessie) Release: 8.10 Linux version 3.4.113-sun8i (root@xeon) (gcc version 5.5.0 (Linaro GCC 5.5-2017.10) ) #18 SMP PREEMPT Wed Jan 24 22:10:49 CET 2018 I've also tried this command which didn't solve my issues sadly. sudo apt-get -o Acquire::Check-Valid-Until=false upgrade Does anyone have an suggestions? The system is working, I'm reluctant to reboot it until I know it's ok. I would also consider updating to the latest supported version for this little machine that is supported, although it's quite a weak system (I think 256 or 512MB of memory) I do have 13GB free on the SDcard though. My apologies if this isn't the right place or this isn't the right way to fix this. Put yourself in a newbies shoes though, if you attempted an update and it was no longer supported, one would expect it would grab all relevant files for your release, update it and spit back a notification :NOTE: system no longer supported, latest updates applied. P.S Trying to update, because pihole seems to insist an update is required and recommends performing the apt-update
  20. Well, then I would say: Le Potato https://forum.armbian.com/topic/5298-le-potato-general-topics https://libre.computer/products/boards/aml-s905x-cc/
  21. mostly its better to use a USB-WiFi Dongle - specially on OrangePi - for me the worst WiFi Chips onboard.
  22. I was unable to find many reviews about the K1 plus but I will definitely look into it.. What is your experience regarding on board wifi on these boards (orange, banana or nano) in general? Reliable? Or better off with a usb dongle?
  23. a good start - I think - would be the NanoPi K1 Plus https://www.friendlyarm.com/index.php?route=product/product&path=69&product_id=220 has - 64bit SoC (well supported H5-CPU - also cool running) - 2GB of RAM - WiFi - HDMI (but no 4K) Wth 1GB of RAM there is also the OrangePi PC2 - but no WiFi
  24. I have a local OpenVPN server on Banan Pi M1, with latest armbian. I tried to replace with OrangePi3 but current results is disappointing iperf3 results on Banana Pi M1 OpenVPN server Connecting to host bouygues.iperf.fr, port 5201 [ 4] local 10.8.0.4 port 46250 connected to 89.84.1.222 port 5201 [ ID] Interval Transfer Bandwidth [ 4] 0.00-1.00 sec 1.69 MBytes 14.1 Mbits/sec [ 4] 1.00-2.00 sec 1.81 MBytes 15.1 Mbits/sec [ 4] 2.00-3.00 sec 2.43 MBytes 20.4 Mbits/sec [ 4] 3.00-4.00 sec 681 KBytes 5.58 Mbits/sec [ 4] 4.00-5.00 sec 1.99 MBytes 16.7 Mbits/sec [ 4] 5.00-6.00 sec 1.33 MBytes 11.2 Mbits/sec [ 4] 6.00-7.00 sec 1.55 MBytes 13.0 Mbits/sec [ 4] 7.00-8.00 sec 1.62 MBytes 13.6 Mbits/sec [ 4] 8.00-9.00 sec 1.33 MBytes 11.2 Mbits/sec [ 4] 9.00-10.00 sec 1.76 MBytes 14.8 Mbits/sec - - - - - - - - - - - - - - - - - - - - - - - - - [ ID] Interval Transfer Bandwidth [ 4] 0.00-10.00 sec 16.2 MBytes 13.6 Mbits/sec sender [ 4] 0.00-10.00 sec 15.7 MBytes 13.2 Mbits/sec receiver iperf3 results on Orange Pi 3 OpenVPN server Connecting to host bouygues.iperf.fr, port 5201 [ 4] local 10.8.1.4 port 41583 connected to 89.84.1.222 port 5201 [ ID] Interval Transfer Bandwidth [ 4] 0.00-1.00 sec 621 KBytes 5.09 Mbits/sec [ 4] 1.00-2.00 sec 868 KBytes 7.11 Mbits/sec [ 4] 2.00-3.00 sec 1.18 MBytes 9.89 Mbits/sec [ 4] 3.00-4.00 sec 1.16 MBytes 9.75 Mbits/sec [ 4] 4.00-5.00 sec 1.02 MBytes 8.53 Mbits/sec [ 4] 5.00-6.00 sec 966 KBytes 7.92 Mbits/sec [ 4] 6.00-7.00 sec 726 KBytes 5.95 Mbits/sec [ 4] 7.00-8.00 sec 676 KBytes 5.54 Mbits/sec [ 4] 8.00-9.00 sec 2.58 MBytes 21.7 Mbits/sec [ 4] 9.00-10.00 sec 4.78 MBytes 40.1 Mbits/sec - - - - - - - - - - - - - - - - - - - - - - - - - [ ID] Interval Transfer Bandwidth [ 4] 0.00-10.00 sec 14.5 MBytes 12.2 Mbits/sec sender [ 4] 0.00-10.00 sec 14.0 MBytes 11.7 Mbits/sec receiver As you can see, connection via OPi3 is slower, but more than that, it is unstabe and fluctuating from 5-8 MBit/s to 40 MBit/s What can I tune to improve openvpn connectivity?
  25. Hi, The OrangePI Plus 2 has 2 video output : HDMI and composite. I wander if it would be possible to use independantly these output : My goal is to have a media player on the HDMI (Kodi ?) and, at the same time, the composite image used to display my smarthome dashboard ? Thanks Laurent
  1. Load more activity