All Activity

This stream auto-updates     

  1. Past hour
  2. Do you have some dtb file to boot on km9 which use S905X2 SoC or it's not possible ? I received one and it run android 9 on kernel 4. If i can bring you more infos easily i will. Thanks.
  3. You have to run update in your android and select to .zip file which is on the microsd of your linux to allow it to boot on your SD. I have a x96 mini and it works on armbian headless with 4.20 kernel.
  4. Today
  5. Hi Nico, how do you power the M4 when travelling ?
  6. Have to check once again. IIRC I stuck somewhere in the middle ...
  7. Hi @Igor Is the SFTP upload available ?
  8. Hey guys, I heard that the USB3 port of the Rock64 outputs up to 950mA. I have this external HD (WD My Passport), one of those 2,5'' external HDDs that are powered solely by the USB3 port. From what I've gathered, this should need no more than 650mA. But it doesn't work on the Rock64. After mounting the thing, if I try to write and read, it just disconnects with a bunch of dmesg errors. It makes a little click sound after the spinning builds up. Looks like there's not enough energy (it works fine on my desktop). How can I check and monitor the voltage and current delivered by the USB3.0 on the Rock64? My power supply is kind of generic, even though it says 5V 3A. The rpi shows a lightning icon right, but the Rock64 doesn't, so I can't be sure the power supply is at fault.
  9. Yesterday
  10. that's a good tip - I've been really busy with work-stuff, so the Nano is on the side table for the moment...
  11. If you can live with hdmi being not working in the mean time, I would recommend OPI One Plus or Lite2. They are just faster H5's and they work with little heat sinks. I used them to compile the esp32 cross tool chain which took like two hours and they just worked. Before this I also had high hopes for k1 plus but it crashed like 20 minutes into the compilation - this was using the bigger stock heat sink without fan - my PCs are already making enough noise for me. Heat is the biggest problem for any serious computing using these boards. Note that CPU throttling worked amazingly well on these H6 boards, the temperature never got higher than 78C and the CPUs were throttling between 1.5/73 to 1.8/78. They are also cheaper, for the lack of USB's, I use a $2 hub, SPI lcd works in 4.20, but not 5.1.
  12. @NicoD Thanks. I have watched quite a few of your reviews. I think you should do a video on "Best boards in entry level, mid and high budget". Will help new comers a lot I feel
  13. You can install from an eMMC/SDCARD to a USB and boot from SPI...
  14. Thank you so much - I´ll give it a try. SD card is fine too.
  15. How can I use this on different Ubuntu Bionic builds? not just Armbian?
  16. The PineH64 model B is a bit better designed than the OPi3. It's got a lot less problems, and a bit better heat characteristics. The H6 SoC's do need a fan to run maxed out at 1.8Ghz. But you could clock it a bit lower if you'd like to passively cool it. The software isn't ready yet for it. But I expect this to become a well supported board. Here my review and comparison video of the Pine H64 model B with OPi3 I'm in love with the RK3399 boards from FriendlyElec(NEO4/M4/T4). But now the NEO4 is at $50. It was cheaper when released. It only has got 1GB ram, a bit worse cooling than the NanoPi M4(my favorite). But they've got great VPU support in Armbian and in FriendlyElec images. But of course those are more expensive. As they've already said. The Amlogic S905 boards are a good choice since they've got good VPU support. But on higher display resolutions than 1080p my Odroid C2 lags a lot. There's not that much other choises. The Rock64 has problems with the media script. Allwinner H5 SoC's should be well supported for this. But I don't have any H5 board. So I have not seen this working well. ( @mindee I'd love to review the NanoPi K1 Plus)
  17. You can install Armbian from sd-card to eMMC with sudo armbian-config The Rock64 does not support booting from USB only I believe.
  18. I had also some issues about dpkg not being able to complete the upgrade ... sadly for this one i don't remember at all what was the exact problem and how i solded it ...
  19. I tryied playing at that time with the archive.org URLs but without any successes in the end.
  20. I have just seen this issue on the 5.2-rc integration branch, to get mmc booting I needed to ensure I did try to remount any disks from fstab (it would crash here). When I did get it to boot if I pushes the mmc hard it hung (waiting on mmc) and load slowly increased with a lot of io wait. SD card does not have this issue. and usb seems fine. Trying to find a solution and this looks interesting which I am yet to try... https://lkml.org/lkml/2019/5/23/574 Edit: the problem can occur with sd card as well after some time, will try the patch above Edit: mmc / sd problems seem to have disappeared wtih patch above
  21. Thank you for the update, Sean. I will give it a go.
  22. you can use: deb http://archive.debian.org/debian/ jessie main contrib non-free deb-src http://archive.debian.org/debian/ jessie main contrib non-free deb http://security.debian.org jessie/updates main contrib non-free deb-src http://security.debian.org jessie/updates main contrib non-free
  23. @PatrikXThere was a driver missing related to USB, it has since been added/enabled. The latest kernel releases should support it, if not building an kernel package yourself will work, have done this myself and the APC UPS works just fine.
  24. I was wondering if there is a solution to boot from a USB thumb drive and flash the OS to an eMMC. Currently I´m running ARMbian on a Rock64 with an eMMC module installed. Since I´m still trying to figure out how to set up the device I keep reinstalling the OS. So it would be nice to have a way without opening the case, take out the eMMC, hook it up to the PC to flash and reinserting. Thanks in advance.
  25. Thanks for the reply. I had some progress but broke elsewhere. I think some major files may be damaged. https://forum.armbian.com/topic/10480-attempted-jessie-to-stretch-failed-likely-dead-on-reboot/ I may need something called busybox installed, which I do not have unfortunately.
  26. Last week
  27. For everyone interested.. I made several experiments, and I found out that the issue happens only if the wifi connection is teared down from the user. It doesn't happen if the connection is severed from AP side, for example. When the AP is restored the association is renegotiated almost immediately and works fine. Very, very strange. I'm pretty sure the problem is not in wpa_supplicant, because it works fine if I don't use the onboard wifi (for example using an USB wifi dongle); it must definitively be something wrong/missing with the 8189es driver Nevertheless, there are several quick workarounds. For example: don't disconnect from nmtui or wpa_cli, use ifdown instead.
  28. Me neither. As I said I used the description from above. Are you sure that ttyS1 is the correct port to use? Is that the same as UART1?
  29. @megi I noticed I already had the firmware for ap6255 at /lib/firmware on the lite2 but I am still not able to attach the device to uart1 How have you managed to configure uart1? Or are there some relevant differences in the kernel which haven't been ported to the lite2 built yet?
  1. Load more activity