JnrJedi

  • Posts

    8
  • Joined

  • Last visited

Posts posted by JnrJedi

  1. I could never get a reflash armbian to armbian working regardless of method and I tried them all.

    Although a bit cumbersome, the method that does work for me 100% is loading a SC with the eflasher friendly desktop image (this brings up a gui offering a restore option)

    Once installed I’m then able to flash armbian everytime


    Sent from my iPad using Tapatalk

  2. I'm getting some strange behavior with the new image when trying to enable OMV on my T4.  Its always installed no problem, but now when I try to do a clean install Im getting the below info. 

     

    Although after reboot the box is checked in softy to suggest OMV has installed ok, I haven't gone far enough in configuration to see if anything isn't working.

     

    Can anyone tell if Im doing something wrong?

    (I also experienced similar behaviour in Buster but I had no prior working installation's to suggest its a bug or me) 

     

    ---------------------------------

     

    Executing: /tmp/apt-key-gpghome.wBAnSaHxyZ/gpg.1.sh --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 7AA630A1EDEE7D73
    gpg: key 7AA630A1EDEE7D73: public key "OpenMediaVault Plugin Developers <plugins@omv-extras.org>" imported
    gpg: Total number processed: 1
    gpg:               imported: 1
    Now installing OMV packages. Be patient please
    Selecting previously unselected package openmediavault-omvextrasorg.
    (Reading database ... 48386 files and directories currently installed.)
    Preparing to unpack .../tmp.5QVTzBI5h2/omv_extras.deb ...
    Unpacking openmediavault-omvextrasorg (4.1.15) ...
    dpkg: dependency problems prevent configuration of openmediavault-omvextrasorg:
     openmediavault-omvextrasorg depends on openmediavault (>= 4.0.4); however:
      Package openmediavault is not configured yet.

    dpkg: error processing package openmediavault-omvextrasorg (--install):
     dependency problems - leaving unconfigured
    Errors were encountered while processing:
     openmediavault-omvextrasorg
    /usr/share/openmediavault/scripts/helper-functions: line 20: /etc/default/openmediavault: No such file or directory
    --2019-07-09 13:27:06-- https://packages.openmediavault.org/public/archive.key
    Resolving packages.openmediavault.org (packages.openmediavault.org)... 178.254.11.33
    Connecting to packages.openmediavault.org (packages.openmediavault.org)|178.254.11.33|:443... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 3134 (3.1K) [application/pgp-keys]
    Saving to: '/etc/apt/trusted.gpg.d/openmediavault-archive-keyring.asc'

    /etc/apt/trusted.gp 100%[===================>]   3.06K  --.-KB/s    in 0s

    2019-07-09 13:27:07 (34.1 MB/s) - '/etc/apt/trusted.gpg.d/openmediavault-archive-keyring.asc' saved [3134/3134]

    OK
    Executing: /tmp/apt-key-gpghome.wBAnSaHxyZ/gpg.1.sh --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 7AA630A1EDEE7D73
    gpg: key 7AA630A1EDEE7D73: public key "OpenMediaVault Plugin Developers <plugins@omv-extras.org>" imported
    gpg: Total number processed: 1
    gpg:               imported: 1
    Now installing OMV packages. Be patient please
    Selecting previously unselected package openmediavault-omvextrasorg.
    (Reading database ... 48386 files and directories currently installed.)
    Preparing to unpack .../tmp.5QVTzBI5h2/omv_extras.deb ...
    Unpacking openmediavault-omvextrasorg (4.1.15) ...
    dpkg: dependency problems prevent configuration of openmediavault-omvextrasorg:
     openmediavault-omvextrasorg depends on openmediavault (>= 4.0.4); however:
      Package openmediavault is not configured yet.

    dpkg: error processing package openmediavault-omvextrasorg (--install):
     dependency problems - leaving unconfigured
    Errors were encountered while processing:
     openmediavault-omvextrasorg
    /usr/share/openmediavault/scripts/helper-functions: line 20: /etc/default/openmediavault: No such file or directory