Spirare

  • Content Count

    4
  • Joined

  • Last visited

About Spirare

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yes, I did test that image with HDMI unplugged (Armbian_20.11.7_Nanopim4v2_buster_legacy_4.4.213_desktop). Display controller is R9514 (https://is.gd/p5DKfg) and was booting fine with image flashed on eMMC (Armbian_20.11.3_Nanopim4_bionic_legacy_4.4.213_desktop)...don't have the eMMC anymore. The image you pointed me to does not boot at all from the SD card. NicoD's image is the only one booting on SD card as long as the HDMI cable is disconnected. Thanks...I understand now.
  2. Great stuff...thanks. Here are my finding: - SD card is a ScanDisk Extreme A1 and has been used without problem with Friendly Desktop Images... - The image suggested by NicoD is working on the SC card...BUT it only boot if the HDMI cable is disconnected from my display... this is not a the case booting from eMMC card ?! - This image (Armbian_20.11.7_Nanopim4v2_buster_legacy_4.4.213_desktop) still does not boot from the SC card; Working with NicoD suggested image now. I have done the update & upgrade and used armbian-config utility to boot from the NVM
  3. What am I missing ? Just flashed Armbian_20.11.7_Nanopim4v2_buster_legacy_4.4.213_desktop on a SD card and the NanoPi does not boot. I get a steady red led and no flashing green and nothing on the HDMI. I don't get that problem when Flashing the eMMC...the problem is that I don't have that eMMC anymore and I am looking for a way to install Armbian on my NanoPi's NVMe SSD drive from the SD card. Any hints would be appreciated.