Tommy21

  • Posts

    86
  • Joined

  • Last visited

Everything posted by Tommy21

  1. I can not get to boot latest armbian images on my khadas vim, 19.11.3 version, i have changed dtb, but it doesn't work. I've seen that there is an issue with u-boot on amlogic devices, but if i understood correctly, fixed u-boot is included in this image i downloaded? Btw, merry christmas to all of you!
  2. I can not get to boot latest armbian images on my khadas vim, 19.11.3 version, i have changed dtb, but it doesn't work. I've seen that there is an issue with u-boot on amlogic devices, but if i understood correctly, fixed u-boot is included in this image i downloaded?
  3. Installed armbian 5.96, debian buster 5.3.0.rc8 kernel, i don't have any wireless network, device is khadas vim1, what could be the problem?
  4. So what if i want to update Vim1, which files should i choose to update kernel and dtb, i can't find vim dtb in synaptic?
  5. Sorry guys, haven't been here for a while. I've seen new images are tagged as g12, so this is s905x2 family, can you tell me what do i need to do to make it run on s905x, as i remember i need to edit uenv.ini file? I never needed to do that because i have vim1, and armbian images were using vim dtb as default.
  6. Balbes150, One thing i noticed yesterday, after updating initramfs, i did get sound back, but mpv lost acceleration in fullscreen, i don’t understand why? I am using armbian 5.75., kernel 4.19.21, when i had no sound, everything else was fine, maybe i need to change something in mpv configuration, but i am not sure what?
  7. Yes, thank you, i've solved it already, didn't knew i have to cd to that directory.
  8. Here is the log file, running on khadas vim, armbian 5.75., kernel 4.20.5. Maybe i am missing some packages? install.log To anyone who has problems with installation, use Midnight commander, it works with it!
  9. I can attach log file tomorrow, i'd like to test this, even though this is alpha.
  10. I've tried to run your script on khadas vim, i am getting various errors when installing kernel and mali module, failed to read and cannot access archive, most of the stuff wasn't installed.
  11. Is it possible to put, in my case hdmi monitor to sleep, without the need for manually turning it off, i know this is maybe silly question that crossed my mind, but i do want to know. I know i've read somewhere that power management functions like suspend or hubernate are impossible to implement, but this shouldn't be impossible?
  12. I am running latest armbian 5.67 kernel 4.19.7. I was looking for some backup software to backup apps, in case of reinstalling the image. I've found Apt-clone, which has only cli interface, and Aptik, which has cli and gtk ui. It looks like Aptik has far more options to pick, at least on the pictures, and it's gtk version is far better than apt-clone. Thing is, this gtk version is armhf architecture, it is available in repositories, but it gives me a message that my system can become unusable if install it. It says it will remove one essential package(apt), and 13 other that also look like they are important, armbian-config is one of them, so i am scared to install this. Anyone tried it, did it broke the system?
  13. Yeah, i do know it will be without OpenGL, and it will stay that way until Lima driver starts supporting it? About Gnome, synaptic has 3.2.x version, i've read that 3.30 versions are Arm supported, and there is no way to add 3.30 gnome repo, maybe only way is to compile it from source?
  14. Is it possible to use it on existing Armbian/Amlogic boards images, or do we need to build image?
  15. I've seen a lot of changes are coming in kernel 4.21, will it be possible to use wayland in the near future?
  16. About vpu decoding, as i understand this is just a question of hours/days before it is integrated into mainline kernel? And all of the future Amlogic patches will also be updated in 4.19 lts kernel? Will it be possible to watch chromium/firefox accelerated videos when it lands, i did read a little about chromium/chrome not being accelerated in Linux, so i guess that will remain an issue? What is the status of Wayland drivers for Amlogic s905/x, will it be possible to use them in the near future?
  17. It has great community support thanks to Balbes150 and Kszaq(Libreelec), but official Khadas team support is not so good, most of the work they've done was forking community images and images based on Amlogic buildroot. I know it's sold as tv box, but when Khadas Vim1 came out, they've promised 4k linux support and many more things, can't remember exactly. If you run fenix scripts on Khadas github, there is also Debian image with kernel 4.17 ready to be made.
  18. Balbes has done an amazing work supporting Sxxx devices, but it would still be nice to see Vim as officially supported device, becuause it doesn't belong to tv boxes subforum, it isn't a tv box.
  19. It would be nice, because it's not a tv box, but i doubt it now. If it weren't for Balbes, we wouldn't have any Vim support.
  20. To answer my question before, i've compiled latest Smplayer along with skins and themes from source. I've tried to play videos in windowed mode, 480p as default resolution, i was able to play videos i couldn't before. I've tried to compile smtube, but i am receiving some errors, i couldn't figure out why, if someone wants, i can send a log. Skins and themes are reporting that the newer version is already installed. If anyone wants a deb package, i can upload it somewhere.
  21. I've discovered that smtube video with smplayer works flawlessly when not in fulscreen mode. However i get a lot of yt videos with message "unable to locate video url". I've seen on the smplayer page that smplayer and both smtube have more recent versions than the ones in synaptic, however i can't find arm64 deb packages. If i add official repository, how can i disable the one in synaptic, will it cause a conflict? Tbh i don't care about the version, as long as i can play any yt video, is there a way to fix this without updating these apps? Btw, i am using your latest image.
  22. What are those deb files uplaoaded today for, for updating kernel?
  23. Is it now possible to use hw accelerated Kodi with kernel 4.18, using this video driver? If this is possible, does anyone know how?
  24. As far as i can see, Odroid c2 forum is maybe the right place for you, it isn't the same device, but from what i have seen, they are making great progress regarding to vpu hw acceleration.