XX7

Members
  • Content Count

    6
  • Joined

  • Last visited

 Content Type 

Forums

Member Map

Store

Crowdfunding

Raffles

Applications

Posts posted by XX7


  1. On 07/12/2017 at 10:18 AM, balbes150 said:

    To work WiFi need a proper dtb, kernel module (can be integrated into the kernel itself), the firmware and the right settings. You need to determine in which element the error.

    I didt find propret dtb file I open my box and find out that there is WiFi modul based on SCI S9082C could anybody advise how to solve this problem..


  2. hi I have two AMLogic TV box.

    1. MeCool M8S pro plus - Mate working ok, but there is no Wifi (is there any way to add driver for this Wifi)

    2.T95Zplus - Mate working ok, but there is problem with LAN driver, I cannot conect over lan cable, Wifi working ok, but every restart I need to enter comand "sudo modprobe dhd" is it any solution to permanent change this options

     

    Thx balbes150 and big respect for your work!


  3. hi

    I am newbie and need help regarding instaling teamviewer on armbian.

    I have TVbox M8Spro+ with armbian mate, all working well except wifi, but this is minorr problem LAN working ok.

    But my biggest problem is how to instal and start working with teamviewer.

    I try to follow command :

     

    wget http://download.teamviewer.com/download/linux/version_11x/teamviewer-host_armhf.deb
    sudo dpkg -i teamviewer-host_armhf.deb
    sudo apt install -f
    
    cat /etc/teamviewer/global.conf | grep ClientID
    teamviewer passwd my_password

    After that I try to find out ID in the: /etc/teamviewer/global.conf, and some ID is recorder.

    I check but ID always is offline.

     

    I try to start teamviewer with comand sudo teamviewer daemon start, I get feedback from system:

    systemctl start teamviewerd.service
    Failed to start teamviewerd.service: Unit teamviewerd.service not found.
    fail

     

    Pls advise, thx.