Jump to content

Search the Community

Showing results for tags 'bananapim1'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community
    • Announcements
    • Feature Requests
  • Using Armbian
    • Beginners
    • Software, Applications, Userspace
    • Advanced users - Development
  • Upcoming Hardware (WIP)
    • News
    • Odroid M1
    • ROCK 5B
    • Orange Pi 5
  • Maintained Hardware
    • Board does not start
    • Amlogic meson
    • Allwinner sunxi
    • Marvell mvebu
    • Rockchip
    • Other families
  • Unmaintained (CSC/EOL/TVB) / Other
    • TV boxes
    • Off-topic
    • Amlogic meson
    • Allwinner sunxi
    • Marvell mvebu
    • Rockchip
    • Other families

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Matrix


Mastodon


IRC


Website URL


XMPP/Jabber


Skype


Github


Discord


Location


Interests

  1. Hello igor! Thank you. The last build 3.0 jessie with kernel 4.0.4 works fine. But i had some problem with first boot after installation. After i try to change password for root bpi drop connection and after reconnection password still was 1234. I tried about 5 times. I had to reboot bpi with disconnect power and after reboot i was able to change password normally.
  2. Hello everybody, I have installed the banana pi image Bananapi_Ubuntu_2.8_trusty_3.19.7. Almost everything works fine but I am missing a usb driver: https://www.silabs.com/products/mcu/Pages/USBtoUARTBridgeVCPDrivers.aspx All my attempts of installing the driver failed: - when I try to use a ko-file from a different ubuntu version, I geht the error: "Exec format error" - when I try to compile the source from the link above, I get an "compiler too buggy" error - when I update the compiler and try to make the source, I get: make[2]: *** No rule to make target `arch/arm/tools/gen-mach-types', needed by `include/generated/mach-types.h'. Stop. make[1]: *** [archprepare] Error 2 make[1]: Leaving directory `/usr/src/linux-headers-3.19.7-bananapi' make: *** [all] Error 2) Could please anybody support in making the driver active? Thanks in advance and best regards.
  3. Hi Igor, could you please look into the character set problem mentioned in the comments? Jessie kernel 3.4: Line-drawing graphics for programs like aptitude or mc don't work. The screen displays garbled characters instead, which renders all programms with a graphic interface unusable :-(. After install I noticed that dpkg-reconfigure locales did not work as expected. LANGUAGE stays en_US and LC_MESSAGES stays posix. I configured them manually # update-locale LANGUAGE=de_DE.UTF-8 LC_MESSAGES=de_DE.UTF-8 but german umlauts (äöü) still don*t work although the system now seems to be configured correctly for de_DE.UTF-8. I don't care too much about the umlauts but the garbled graphic interfaces are a major problem. Maybe both problems are connected. Thank you for your work!
×
×
  • Create New...