0
iamwithstupid

Linux Kernel Prior to 5.0.8 Vulnerable to Remote Code Execution

Recommended Posts

Original Article:


https://www.bleepingcomputer.com/news/security/linux-kernel-prior-to-508-vulnerable-to-remote-code-execution/

 

Reddit:


https://www.reddit.com/r/linux/comments/bo6n2j/linux_kernel_prior_to_508_vulnerable_to_remote/

 

What does it mean for Armbian?

 

I was just going to build a custom image for btrfs rootfs since I failed to get my SBCs with U-Boot to boot with it with an existing install for some reason even after moving /boot to an seperate etx4 partition ...

 

OT: I really hate U-Boot and it's documentation, especially on the EspressoBin.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
0