Only one USB port work Orange Pi PC


Recommended Posts

Hello to all, after plug a CDC device (Honeywell 1900 USB scanner), only one USB port on orange pi pc board works, I use 10 orange pi boards, the problem is only present int two of this boards. I notice that when I plug the CDC device alone the other ports not to work, but when I connect the CDC with another devices (mouse, keyboards) the problem is not present. I reinstall the img and the problem persists. The  two USB ports not to work anymore.

 

I think that is a hardware problem because the 5V in the two  USB ports are not present, and the plugged devices not to work!

 

I use Armbian_5.83_Orangepipc_Ubuntu_xenial_default_3.4.113_desktop.img 

 

Moreover I try the solution of loboris:

 

http://www.orangepi.org/orangepibbsen/forum.php?mod=viewthread&tid=471&page=1#pid3822

 

but the problem persists!

 

please help me I have two boards with this problem!

 

The armbianmonitor log:

 

http://ix.io/1l4g

 

https://ibb.co/KW35wyS

 

Regards,

 

 

Nelson

Link to post
Share on other sites
Donate and support the project!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...