Jump to content
  • 0

Can not log in on Orange Pi PC 2 (self built Ubuntu image)


golfsmith
 Share

Question

Hi,

 

I built Armbian (bionic) from source for Orange Pi PC 2 and everything went through fine. I burn to SD card and load it on the board and it boots well. Then I use "root" to login and  forced to change password from default 1234 to somepass. Everything seemed fine until I tried to login with the new password (old password failed to work anymore).  The errors are in following screen shot. Kinda new to this stuff, not sure how to fix it. Tried to connect to serial port but somehow a couple of TTL cable all failed to work. Still struggling.  Please help!

 

login_fail_screen.jpg

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Help Armbian team helping you!

  • 0

I have been playing with it and still no luck. Now I have a even more weird problem. To summarize what I did in the following:

1. Started off with the log in problem as stated in the question, I then went ahead to download the official Ubuntu build for PC2 and I don't even see the out put to monitor. The monitor has no output. Originally I thought it would be my monitor problem as this is a different one I used. 

2. Then I took the PC2 (and a Prime) to the monitor that used to work (just can not log in) and weird enough that there is no output. So I thought maybe the official build does not work, then I switched to use the SD card from my own build (use to book fine just not able to log in) and it didn't show anything either. 

3. Then I used the SD card used to boot fine for both PC2 and Prime, both failed to display anything on the monitor. 

So now I got stuck at using both official images and my own built images for both PC2 and Prime, non works.

 

I am intrigued :) There must be something very basic I have missed.

 

Any suggestions what to do next? 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...