Jump to content

Sdcard not formatting..


Fernando Fer
 Share

Recommended Posts

Hi again... Im posting this issue to get some reply about a original sdcard i've used to install armbian to an orange pi device,.. as told before i flashed armbian on it an it just worked fine.. but i need to erase/format now and in any partition type it'snt working.. i've tried this o a windows machine and on a linux machine.. thats it.

i couldnt format this 8gb sdcard in any partition type.. (on a windows machine i've got a warning concerning its protected, but on a linux machine no warnings just doesnt work)..

Can someone tell me how to format this sdcard?.. (there is armbiaN for orangepi win plus on it)..

Thx a lot..

Board: Orangepi PC+
Link to comment
Share on other sites

Help Armbian team helping you!

13 minutes ago, Fernando Fer said:

where can i find this fix (Etcher)?

 

I already told you...

 

31 minutes ago, TRS-80 said:

Maybe double check the links in my sig.

 

Link to comment
Share on other sites

Can't even trust Amazon any more, either, IMO... I had good results so far with "real" stores like B&H, NewEgg, Micro Center, etc...

 

This is assuming US of course. Substitute whatever reputable "brick and mortar" electronics / computer shop you have in your country...

 

Then as soon as you get it, do tests as outlined in links in my sig...

Edited by TRS-80
add last bit
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...