Jump to content

v20.02.1: `linux-headers-current-sunxi` headers version mismatch


MX_Master
 Share

Recommended Posts

https://dl.armbian.com/orangepipc/archive/

Armbian_20.02.1_Orangepipc_buster_current_5.4.20_desktop.7z

 

Just checked a fresh buster desktop image. And found a tiny issue. If you will try to install linux-headers-current-sunxi using the latest v20.02.1 image (buster, K5.4.20), you will get the v5.3.9 headers :) It would be nice to get the v5.4.20 headers instead ;) 

 

Quick tip for other users - headers package can be found here - https://apt.armbian.com/pool/main/l/linux-5.4.20-sunxi/

Link to comment
Share on other sites

Help Armbian team helping you

4 hours ago, MX_Master said:

It would be nice to get the v5.4.20 headers instead ;) 


Agree. Some bugs must be present, otherwise life would be too simple :P Need to investigate why this is happening. Did you install header manually "apt update; apt install linux-headers-current-sunxi" ? or via armbian-config?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...