Jump to content

Armbian 20.05.2 Tinkerboard buster not working


EddyBB
 Share

Recommended Posts

Open source development is fun. Join Armbian Linux development team today!

On 7/18/2020 at 4:10 PM, EddyBB said:

is this for the "Tinker S" otherwise is a kind of joke...

 

Armbian images are tested - we don't want to waste your time ... but did you read what's written on the download pages? Tinkerboard has some critical problems, which are impossible to fix in software.

Link to comment
Share on other sites

  • Igor changed the title to Armbian 20.05.2 Tinkerboard buster not working

Just tried it today, but without network though. It boots correctly. There's no desktop, obviously, since it's a minimal image. But I was able to log-in as root, add a user, reboot a few times and log-in as the user.

Could you tell us what's happening actually ?

 

No Tinkerboard led ? Stays red without any activity ? It boots without HDMI ? An error message appears ?

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...