LeMaker Banana Pro Updated 20.11.6 and eth0 is losing packets


Go to solution Solved by hardvk0,

Recommended Posts

Armbian is a community driven open source project. Do you like to contribute your code?

  • Werner changed the title to LeMaker Banana Pro Updated 20.11.6 and eth0 is losing packets

Thanks, it is a new installation, I had the problem of the disabled hdmi port.

When I saw today's update, I installed it and everything just got worse. I have tried the buster and bullseye images with the same result. I will try to prove.

Link to post
Share on other sites

Hi,

I had the same effect - eth0 only worked by forcing the switch to 100FD after upgrading to 5.10.4 from 5.9.14. If I leave it on automatic, the port negotiates at 1000FD but loses most packets.

No connection possible with a TP Link Switch.

It seemed to be a little more stable connecting to a Fritzbox - I could login using ssh after connecting the Pi to that.

After forcing the Fritzbox to 100FD I could login using SSH and downgrade to 5.9.14 (which I had before).

5.9.14 confirmed to be stable for ETH0. For HDMI I don't know.

Hope that helps.

 

KR Thorsten

Link to post
Share on other sites
Am 5.1.2021 um 22:47 schrieb Igor:

Great! Is this fix part of the 20.11.7 builds and current armbian repositories kernel / dtb packages?

I bought an SD Card to test which should arrive tomorrow and want to know if I need to compile my own kernel package or if it is supposed work "out of the box" with current repositories...

 

Sorry if this is a dumb question but I am not familiar with github and build cycles and stuff - also happy to learn how I could determine this by myself...

 

Many thanks!

 

Link to post
Share on other sites
5 minutes ago, Green Daddy said:

"out of the box" with current repositories...


I think it should.

 

6 minutes ago, Green Daddy said:

Sorry if this is a dumb question but I am not familiar with github and build cycles and stuff - also happy to learn how I could determine this by myself...


Those hotfixes are triggered manually so there is no relation on github. Regular way:
https://docs.armbian.com/Process_Release-Model/

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...