VPN problem with pac url


jarbear
 Share

1 1
Go to solution Solved by jarbear,

Recommended Posts

Hello. I have installed openvpn and network-manager.

I select Openvpn.

I go to create and select automatic.

I input my .ovpn file and the save button is greyed.

It asks for a PAC Url. But, my vpn provider doesn't use pac urls.

Is there away I can get vpn working?

 

Armbian working great.  It's a very good operating system.

Everything works only vpn is the last one to get working.

 

 

 

Armbian running on a tinkerboard.

armbianmonitor -U

ta.
  4517    [   13.987953] systemd[1]: Started Set console font and keymap.
  4518    [   14.021762] nf_tables: (c) 2007-2009 Patrick McHardy <kaber@trash.net>
  4519    [   14.129938] zram: Added device: zram0
 
 

I deleted it all so no need to scroll through all of that.

 

 

Link to post
Share on other sites

Donate and support the project!

  • Solution

I got vpn working.

1 installed network-manager-openvpn-gnome.

2 went to vpn connections and configure vpn.

3 selected autoConfiguration under the openvpn.

4 inserted my .ovpn file from the service provider.

I didn't think network-manager-openvpn-gnome was needed since the network-manager-openvpn was installed.

 

Note:

At first the configuration window disappeared.  I thought it didn't work.  So, I went back to the vpnconnection and saw that it was configured but it was unchecked.  I clicked on it and the yellow lock appeared on the network icon on the right side panel.

 

Apps installed

openvpn  network-manager-openvpn  network-manager-openvpn-gnome  gadmin-openvn-client  gadmin-openvpn-server

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

1 1