Orange Pi Prime 21.08.1 5.10.60-sunxi64 sometime failed to boot


 Share

1 1

Recommended Posts

Armbianmonitor:

Hi!

 

Armbian_21.08.1_Orangepiprime_focal_current_5.10.60_xfce_desktop sometime failed to boot. No green indicator, and black screen.

 

Tried to decrease CPU max frequency

sudo nano /etc/default/cpufrequtils
###
ENABLE=true
MIN_SPEED=480000
MAX_SPEED=1200000
GOVERNOR=ondemand
###

 

but still failed to boot sometimes.

 

Armbian_5.75_Orangepiprime_Debian_stretch_next_4.19.20_desktop have been installed before and boot fine during 2 years.

Link to post
Share on other sites

Armbian is a community driven open source project. Do you like to contribute your code?

Thank you. Currently I don't have a serial console but possible I'll try to get it.

I suspect that it is a problem of CPU settings, because old kernel had maximum 1.1 GHz and had no problems with booting.

Would you please tell me, is the /etc/default/cpufrequtils settings relied to boot, or I should try to change cpufreq-dt driver?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

1 1