[Invalid] - Latest N2 stable dektop image


loredin
 Share

0

Recommended Posts

Hello at the moment I am struggling to flash a stable desktop environment on my N2, I tried followin images on emmc card without success :

 

Armbian_21.08.1_Odroidn2_hirsute_edge_5.13.12_xfce_desktop : unstable I know, but did not even go through the booting process (stuck at some point in uboot)

Armbian_21.05.4_Odroidn2_focal_current_5.10.43_xfce_desktop : found in the archive, it did boot but then froze while in desktop environment.

 

I would have the following need

- use of a logitech mouse (wireless)

- use of a bluetooth dongle

- use of wacom tablet (I was able sometime ago with some image but cant rell which one no longer)

 

Kind Regards

Link to post
Share on other sites

Donate and support the project!

Your issue report is not a valid bug report per the Armbian bug reporting instructions (https://www.armbian.com/bugs).  With limited resources the Armbian project is only able to spend time on issues where all the requested information has been provided and for only the boards/images/software that are supported.  Your report is invalid for one or more of the following reasons (non-exhaustive list):

 

  • it is for an unsupported board or image (CSC/EOS/WIP/edge)
  • it is for software that is not supported (such as userspace modules installed on top of the core operating system)
  • it has been logged in the wrong forum (for example requests for help that are not actual bug reports)
  • it lacks requested data (armbianmonitor output)
  • it could have been easily solved by a quick search and/or reading documentation

 

Please review what you have submitted and the bug logging instructions (https://www.armbian.com/bugs) and either add the required information or open a new topic in the correct forum (such as Common issues / peer to peer technical support or General chit chat)

Link to post
Share on other sites

hello , sorry for using the wrong board, now ifI still want to report that bug, do I really need an UART adapter since it is stuck at the uboot ?

armbian-monitor wont do it also in that case ...

Additionaly the board boots up with an SD card, so this would be the emmc that is not properly handled by uboot in this case ?

I even used the nand install tool to be sure that emmc was flashed properly.

Regards

 

Link to post
Share on other sites

17 minutes ago, loredin said:

do I really need an UART adapter since it is stuck at the uboot ?

As you may can guess nobody has a second sight to know what is wrong. Having such a thing is absolutely mandatory for debugging boot issues. Thankfully they are quite cheap and can be picked up for just a few bucks.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

0