Jump to content

Wifi usb dongle detected but not working as network adapter


dataerror
 Share

Recommended Posts

Hello.

 

I installed armbian (22.05 jammy) on my banana pi m1 (original model). Since it doesn't come with onboard wifi, I decided to attach wifi dongle which uses RTL8188EUS chip. However, although i see it is recognized as "realtek ~~ RTL8188EUS network adapter" when i type 'lsusb' command, it doesn't show up as 'wlan0' when i enter 'ifconfig -a' command. What can I do to make the module work again?

Link to comment
Share on other sites

Search Before Posting!

On 7/19/2022 at 3:42 PM, guidol said:

doesnt it show up as wlx[MAC-address of your adapter]?

On older builds, yes. But when i install latest image (jammy), no. There's no such thing starting with wlx when i install latest build.
I just decided to stick with older builds for a bit of time, but any help would be appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...