Jump to content

Rock64 with the Latest Version CLI Jammy System First Boot SSH Connection Refused


Recommended Posts

Today I flashed the latest version CLI Jammy img instead of my old OS.First system boot,I can get the IP from my router DHCP and I can ping the Board's IP,but SSH connection refused.Now the Latest System won't start SSH service in first boot?I haven't a monitor,so I cant check the system booted or not.

Edited by zhouyut001
Link to comment
Share on other sites

Help Armbian team helping you

I will try Debian Bullseye tomorrow,hope it can start SSH in First boot.I have not a Monior,the old version Armbian can without monitor in fisrt boot configration I don't know the Latest Version System need a monitor or not.

Link to comment
Share on other sites

4 hours ago, Myron said:

I think I had a similar issue with Focal.  I ended up using a USB to RS232 card and set-up the SBC through TTYS0.

Debian version armbian can start SSH service in first boot?I remembered my old system is debian version

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...