Jump to content
  • 0

Can't login serial console


alexondi
 Share

Question

Hello! I try to connect to OrangePiPC by serial console. I tried using UART1 (add overlay & switch console to ttyS1), UART3 (ttyS3) and ttyS0 (debug port).

But always I can see output (with kernel or ) but on my host computer (ubuntu 20.04) I see login prompt and can't enter anything.

I tried change speed but not login. Even when I stop serial-tty@ serivice and start minicom without luck.

Can you help me?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Help Armbian team helping you!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...