Jivelite


Grzegorz Smaga
 Share

0

Recommended Posts

Donate and support the project!

I did but it does not work.

That file is:

#!/bin/sh -e
#
# rc.local
#
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
#
# In order to enable or disable this script just change the execution
# bits.
#
# By default this script does nothing.
/root/jivelite/bin/jivelite
exit 0
Link to post
Share on other sites

 

I did but it does not work.

That file is:

#!/bin/sh -e
#
# rc.local
#
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
#
# In order to enable or disable this script just change the execution
# bits.
#
# By default this script does nothing.
/root/jivelite/bin/jivelite
exit 0

 

Maybe the PATH in environment is not sufficient at system start. When you are logged in as root check your environment wit the command:

env

Find the line that starts with "PATH="

Copy that line and paste it into the file /etc/rc.local above your "/root/jivelite/bin/jivelite" line.

Then add a line:

export PATH

between the "PATH=" line and the "/root/jivelite/bin/jivelite" line.

 

So the end of your rc.local should look similar to:

 

# By default this script does nothing.
PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin
export PATH
/root/jivelite/bin/jivelite
exit 0
 
But it is important that you replace the PATH example above with your real PATH from your system.
Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

0