Forum upgrade
1 1

145 posts in this topic

Recommended Posts

quoted links aren't visible. So if I quote to an other thread from our forum there's only a blank visible (chrome browser)

Share this post


Link to post
Share on other sites
8 minutes ago, chwe said:

quoted links aren't visible. So if I quote to an other thread from our forum there's only a blank visible (chrome browser)

It works for me.

Share this post


Link to post
Share on other sites
9 minutes ago, chwe said:

quoted links aren't visible. So if I quote to an other thread from our forum there's only a blank visible (chrome browser)


I just noticed this too :unsure: I am sure it can be disabled - shall we disable it?

Share this post


Link to post
Share on other sites

I see, old are not working. It's theme related ... author noted

 

9 minutes ago, zador.blood.stained said:

I'm in favor of disabling this.


It's configurable. Leaving Thanks and Love?

Share this post


Link to post
Share on other sites
4 hours ago, Igor said:

It's configurable. Leaving Thanks and Love?

so we have to disable the thanks and love option to get back our old links? IMO the links are more important.

Share this post


Link to post
Share on other sites

Is it possible to set the style for non registered visitor to default? (maybe for all users until they fix this issue?) cause if I use a not "signed in" device,  links are also not visible.. 

Share this post


Link to post
Share on other sites
6 hours ago, Igor said:

Leaving Thanks and Love?

Can they be made smaller? Or maybe leave just one of them enabled, this is a techincal support forum (mostly), we don't need a lot of fancy stuff.

 

Also we again have too much info for users displayed by default - ranks, reputation, post count - this was hidden previously.

Share this post


Link to post
Share on other sites
17 minutes ago, martinayotte said:

I not seeing old quotes too, even if I'm logged in ...


If you switch to Theme -> Default ?

Share this post


Link to post
Share on other sites

 

27 minutes ago, zador.blood.stained said:

Can they be made smaller? Or maybe leave just one of them enabled, this is a techincal support forum (mostly), we don't need a lot of fancy stuff.

 

Also we again have too much info for users displayed by default - ranks, reputation, post count - this was hidden previously.


Yes, it can made smaller with some styling. I'll check what I can do. The rest is theme dependent and I have to do some diff over theme template. Theme is now stock, unchanged.

Share this post


Link to post
Share on other sites
On 1. 8. 2017 at 11:03 AM, zador.blood.stained said:

Works here for me too, but not there - server error 500 when loading the iframe.

 

On 1. 8. 2017 at 5:31 PM, zador.blood.stained said:

Also we again have too much info for users displayed by default - ranks, reputation, post count - this was hidden previously.


Fixed. 

Share this post


Link to post
Share on other sites

thumb up! Unfortunately, the guy comes never back to read my recommendations.   Secondly I noticed that I can't give you a like for your last post. No idea if this is a (outdated) chrome on windows issue or that you just don't want any likes from me. :P

Share this post


Link to post
Share on other sites
2 hours ago, chwe said:

thumb up! Unfortunately, the guy comes never back to read my recommendations.   Secondly I noticed that I can't give you a like for your last post. No idea if this is a (outdated) chrome on windows issue or that you just don't want any likes from me. :P

look for the heart

 

Share this post


Link to post
Share on other sites
3 hours ago, Igor said:

You cant click your own post which is a feature not a bug. Is this the case?

Hell no, :D It's not that I wanna like my own messages. I wanna like your post that the link post issue is solved now.  

Solved: You have to click twice the heart to like it... 

Igor likes this

Share this post


Link to post
Share on other sites
Just now, DreamDreams said:

Wondering why they don't put this on forum search page. 

 

The idea is (was) to upgrade forum search one level higher but it proved to be a complex procedure. I tried twice and failed. 2nd option, backup and the only way to search two letter keyword is this Google powered search, but it's somehow hard to find. UX in overall is not fully optimised and we started talking with a 3rd party to improve this. 

Share this post


Link to post
Share on other sites
3 minutes ago, Igor said:

UX in overall is not fully optimised and we started talking with a 3rd party to improve this.

 

Whoever 'we' and this '3rd party' is... in case any of the established links break (eg by using another forum software) then this is the end of the project at least for me. Less interactive crap that treats users like a child when writing posts (eg. combining spoiler with code tags that do not even exist! It has become such a waste of time to write tutorial like posts in the meantime in this forum!) and a link to advanced search somewhere accessible --> done.

Share this post


Link to post
Share on other sites
1 minute ago, tkaiser said:

Whoever 'we' and this '3rd party' is...


Well, someone not from our point of view usually sees more.  No reason to worry about. Forum software changes are not an option under any condition even we wanted this sometimes. I am aware it causes problems, but at least we have support and there are people to bother in case of troubles. I do that from time to time since I really don't want to waste time to poke forum code - upgrades usually causes some troubles with skin and vice versa. This interactive crap is good when, if it works. Agree. You need to nag at https://invisioncommunity.com/forums/forum/497-peer-to-peer-technical-support/:) or even one to one, which comes with this type of license.

 

ps

Merging those posts to a related topic.

Share this post


Link to post
Share on other sites
On 29.8.2017 at 8:05 AM, Igor said:

You need to nag at https://invisioncommunity.com/forums/forum/497-peer-to-peer-technical-support/:) or even one to one, which comes with this type of license.

 

Nope, this shit https://forum.armbian.com/index.php?/topic/5098-mini-review-rock64-sata-cable/&tab=comments#comment-38798 happens way too often. An insanely shitty software called invision sitting in my browser and destroying things I want to share). That's it. As soon as the Armbian forum can be accessed without this interactive CRAP (using BBcode or $whatever sane option) I'm back. And no, I don't want to consult their sales clerks!

 

Share this post


Link to post
Share on other sites

I didn't touch themes or anything else. All I want is a simple and reliable way to post/format contents without being nagged by an interactive forum software. Is there really no possibility to use SIMPLE and RELIABLE ways to enter contents? The usual img, code, spoiler tags that work everywhere else? In the meantime I am not able to even paste text without formatting being applied! Paste, wait for the interactive nag screen appearing asking for 'Paste as plain text instead', clicking there around ... so annoying...

 

Posting tutorial like stuff has become a real PITA here :( 

Share this post


Link to post
Share on other sites

I mean if you can try to use another theme to see if there is any difference on this level. I have to know who to bother. This Haze theme is 3rd party while the default is stock. Currently, I don't know what causes troubles, but I just toggle one thing:

 

Quote

 

Paste Behavior

[disabled] Paste as rich text initially, but allow user to paste as plain text instead. 
When rich text is pasted, a bar will appear at the bottom of the editor with a button to convert the pasted content to plain text. Users can also paste as plain text by using Ctrl + Shift + V in Google Chrome on Windows, or ⌥⇧⌘V in any browser on a Mac.


[enabled] Always paste as plain text.


Applies to both formatting (bold/italic, color, etc.) and schematic structure (links, headers, lists, etc.).
Users can remove formatting only from any text in the editor using the Remove Format button if it is enabled in tbe toolbar.

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

1 1

  • Support the project

    We need your help to stay focused on the project.

    Choose the amount and currency you would like to donate in below.