Jump to content

Help installing on rk3328

Rafael Costa

Recommended Posts

Hello, I wanted to install Linux on my TV box but I'm having problems

First I tried to put an Android rom that said it was stock But it doesn't boot and the system doesn't start, it was in loader mode and after I did that it went into maskrom mode and it doesn't come out, everything I try to do gives me the download boot fail

I don't know what to do to get out of this mode and install something, all the loader files don't work and the ones that say they work, the links are down


Link to comment
Share on other sites

15 hours ago, Rafael Costa said:

As I said before, it doesn't work, I tried everything correctly following the steps but the box doesn't show any signs of life, I can see the red LED on so it's working but the system isn't turning on

The hint was right, but you did not read carefully. See the paragraph "The Multitool does not boot / How to burn image directly on eMMC"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Use - Privacy Policy - Guidelines