Orange Pi issues with PoE


B.K.O.
 Share

0

Recommended Posts

Donate and support the project!

1 hour ago, B.K.O. said:

Clearly I'm using methode 2

 

Clearly you're off-topic here since this is about 'internal' PoE functionality with OPi Zero. :)

 

Your external step-down converter + PoE adventures should go into 'SD card and power issues' forum (can a moderator please split the subthread off? 'Powering issues with external PoE splitter')

 

I would believe item 2 of your list is the culprit responsible for a huge voltage drop. You can measure on OPi PC and Plus 2E on GPIO header pins 2/4 (5V, most probably in your case more likely 4.6V or below) and 6 (GND).

 

In case you measure low voltages, then you can adjust the step-down converter to a higher voltage but should two measurements: the first idle, the second with 'stress -c 8' running. If values differ you need to replace one component and replace it with something showing less resistance (most probably the switch cable, at least I had issues with such a cable)

Link to post
Share on other sites

53 minutes ago, arendat said:

My problem is similar, did the advice helped? Pls answer

Did you test it by yourself and it didn't helped? It's obvious that underpowering leads in unstable armbian. We just made a subforum to collect this underpowering/unstable armbian questions. Just mesure the voltage on the GPIO header. Just measure the voltage on the GPIO header, share your voltage and people might answer if this is enough. 

Link to post
Share on other sites

OPi+2E is more power hungry than OPiPC and most of other OPI-s probably. It have more peripherals, but the main reason for hangs, as i noticed, is built-in wifi module. It usually freeze when wifi is turned on and try to connect, no matter the OS (Armbian, OpenElec, Android), if the power source is not good enough. In my case this is USB ports of SmartTV and PC, even 3.0 sometimes (i know it's a bad idea, but works well with OPiPC in ports, marked 1A at least). In this case, i think tkaiser is right and the main problem is this USB to DC cable with button. Even if the measurements show solid 5V (as in my cases), this means nothing if the device is not stable. Most of multimeters can't catch periodic micro drops in V of impulse power supplies.

Link to post
Share on other sites

On 6/29/2017 at 11:27 PM, B.K.O. said:

I'd believe item 2 of the list is the culprit responsible for a massive voltage drop. You could calculate on OPi PC and Plus 2E on GPIO header pins 2/4 (5V, most likely in your case more likely 4.6V or below) and 6 (GND).

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

0