0
jaras45

tvheadend

Recommended Posts

Yes, I use the Ubuntu xenial version on my Cubietruck with Armbian Debian stretch

deb https://dl.bintray.com/tvheadend/deb xenial unstable
# deb-src https://dl.bintray.com/tvheadend/deb stretch stable
#4 components are available:
# release - for the latest official release
# stable - for nightly build of latest release branch (will pick up fixes quicker than release)
# unstable - for nightly build of master branch (don't use on production systems)
# obsolete - historic 3.4 build to keep older users happy

However you have to be aware that the last time I looked not all "components" have available arm binaries

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0