0
Ney

Rock 64 can't boot emmc

Recommended Posts

Hi,

I've burn "Armbian Stretch desktop legacy kernel 4.4.y" on sd card on use nand-sata-install on emmc but when I remove sd card it's no boot.

I read on Pine forum we must put a jumper on "emmc pin" then remove 3/4s after power on. So I've try but no success.

I can see emmc when I boot from sd card but no more.

Share this post


Link to post
Share on other sites
6 hours ago, Ney said:

've burn "Armbian Stretch desktop legacy kernel 4.4.y" on sd card on use nand-sata-install on emmc but when I remove sd card it's no boot.


No, this way does not work yet. You need to burn an image directly to the eMMC (with SD card adaptor). Then it works.

Share this post


Link to post
Share on other sites

Ho no ! It was the last piece of my Armbian puzzle !
serveurs.thumb.jpg.e84c86c7709c18a643a9a55fd7e2048b.jpg

I search adaptater on the web but I guess it's specific to Pine64. So I'll order one from Pine64 and wait.... :-)
Thanks a lot for your response.

Share this post


Link to post
Share on other sites
1 hour ago, Ney said:

I search adaptater on the web but I guess it's specific to Pine64. So I'll order one from Pine64 and wait.... :-)


Odroid's adapter is compatible If you have one around.

 

BTW. Nice setup! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0