0
blackPanter28

fstrim in intermittent sleep - OrangePi Win Plus

Recommended Posts

When the system call # /sbin/fstrim --all   the process enters intermittent sleep, and all the following processes gradually obtain the same state.828535131_fstrim_2019-02-0617-08-31.thumb.png.90e7c85c3c9876ae6d124034ae5a2e4a.png

 

In crontab it appears as a task of the # fstrim -v / system, the same command if I do it manually also has the same result of never ending and blocking the other processes little by little until the system is totally blocked.

Can it be disabled? As a check that is compatible with the microsd? Any recommendation?

Share this post


Link to post
Share on other sites
On 2/8/2019 at 11:02 AM, Igor said:


None. We are blind without


armbianmonitor -u

 

 

This is the output.  https://paste.ubuntu.com/p/gJ9Khgn5mX/  

At this time, patch the error by deactivating the launch using cron -> sudo mv /etc/cron.weekly/fstrim/etc/cron.weekly/fstrim.bak but I need to run fstrim without the system stopping, to keep it operational and healthy as long as possible.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0