0
ron123456

NanoPi M1 Plus fails to boot

Recommended Posts

Hi, 

I am using NanoPi Debian Jessie (graphical Desktop) image for my NanoPi M1 plus device. The device sometimes doesn't boot from the EMMC. I have to keep on uploading a fresh image every time. It has been the issue whenever I try to boot from the EMMC. It comes up randomly. It boots perfectly after a lot of reboots and sometimes it doesn't reboot after 3-4 reboots.

 

Can you please tell me what is the issue here? I don't my device to boot from SD card.

Board: Not on the list

Share this post


Link to post
Share on other sites

I got a similar issue, but i got solved by trying different things.

 

Before we got this issue, I was installing the armbian to emmc with the fs f2fs. When I installed with f2fs sometimes I had to rebooted the several times to boot or sometimes it is not boot.

Then I tried with ext3 and it works perfect.

 

I hope I help you.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
0