0
Robert LabTeam

[OPI0+2] Stopped outgoing transmission in local network, but receive.

Recommended Posts

Armbianmonitor:

I have noticed a very weird problem: connection works for some time (several hours or sometimes days) and then stops.
Once it stopped working (connection between my mobile app and OrangePi) I have checked on the board:
- ping 8.8.8.8 - OK
- ping (router IP) - OK

- ping (broadcast ) - FAILED
- ping (PC or any other device connected to the network) - FAILED

In all cases, Wireshark captures the ping requests.

Once I tried to ping OrangePi board from my PC, I see in&out ping packet on OPI board by Wireshark.
It seems like some lower layer or router (the same on two different) blocks the outgoing connection.

Ideas? (WiFi power management off, no firewall)

What helps:
- turn on/off wifi adapter.
What I have noticed -  route -n      shows one additional entry: 192.168.31.0   0.0.0.0 255.255.255.0 U ... when the outgoing connection works. So it seems that somehow my IP routing table changed :) How?


Diagnosis information is here(armbianmonitor returns that it cannot be uploaded due to network issues, but it worked): http://ix.io/1DEO
(Network/firewall problem detected. Not able to upload debug info.)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0