roderick

Members
  • Content Count

    5
  • Joined

  • Last visited

 Content Type 

Forums

Member Map

Store

Crowdfunding

Raffles

Applications

Calendar

Posts posted by roderick


  1. Hello,
    I’ve just tried to boot the theoretically universal Armbian_5.72.1_Olinuxino-a20_Debian_stretch_next_4.19.17 image (taken from ftp://staging.olimex.com/Allwinner_Images/A20-OLinuXino/1.latest_mainline_images/stretch/images/) on my A20-SOM device, but with no success.

    The following output is displayed:

    **File not found /boot/dtb/ **
    libfdt fdt_check_header(): FDT_ERR_BADMAGIC
    No FDT memory address configured. Please configure
    the FDT address via “fdt addr ” command.
    Aborting!
    ** File not found /boot/dtb/overlay/sun7i-a20-fixup.scr **

    ERROR: Did not find a cmdline Flattened Device Tree
    Could not find a valid device tree
    SCRIPT FAILED: continuing…
    Card did not respond to voltage select!

    Device 0: unknown device
    ethernet@01c50000 Waiting for PHY auto negotiation to complete…… TIMEOUT !
    Could not initialize PHY ethernet@01c50000

    I’d really appreciate any help with this, because I really need to make this work!!

    Thanks in advance

    20190312_171500.jpg


  2. Hello,
    I’ve just tried to boot the theoretically universal Armbian_5.72.1_Olinuxino-a20_Debian_stretch_next_4.19.17 image (taken from ftp://staging.olimex.com/Allwinner_Images/A20-OLinuXino/1.latest_mainline_images/stretch/images/) on my A20-SOM device, but with no success.

    The following output is displayed:

    **File not found /boot/dtb/ **
    libfdt fdt_check_header(): FDT_ERR_BADMAGIC
    No FDT memory address configured. Please configure
    the FDT address via “fdt addr ” command.
    Aborting!
    ** File not found /boot/dtb/overlay/sun7i-a20-fixup.scr **

    ERROR: Did not find a cmdline Flattened Device Tree
    Could not find a valid device tree
    SCRIPT FAILED: continuing…
    Card did not respond to voltage select!

    Device 0: unknown device
    ethernet@01c50000 Waiting for PHY auto negotiation to complete…… TIMEOUT !
    Could not initialize PHY ethernet@01c50000

    I’d really appreciate any help with this, because I really need to make this work!!

    Thanks in advance


  3. Hello,
    I have followed the steps to make an Armbian Live Distro (for an Orange Pi Zero in my case).
    Unfortunately, if I remove any directory (one of bin, dev, etc, ...), my image/sd-card is not ready to boot alive.
    The only thing that differs from instructions is that I've replaced "setenv bootargs "boot=live live-boot-path=/live ..." with "export bootargs "boot=live live-boot-path=/live " within my /boot/boot.cmd file.
    Could you please provide me some help with this?
    Thanks in advance


  4. Hello,

    I've appreciate any help with this:

     

    I'm trying to play a stream with 'mpv' this way:

    $ mpv --vo=vdpau --hwdec==vdpau --hwdec-codecs=all udp://...

     

    but it says "[ffmpeg] AVHWFramesContext unsupported sw format: yuvj420p"

     

    May the reason be that I should configure ffmpeg/mpv with a special "--enable" option plus installing some libraries?

    If so, does anybody knows which ones?

     

    Thanks