Search the Community

Showing results for tags 'invalid'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements & first aid
    • Announcements
    • Board doesn't start
  • Community forums
    • Common issues / peer to peer technical support
    • Reviews, Tutorials, Hardware hacks
    • Help wanted
    • Feature Requests
    • TV boxes
    • General chit chat
  • Bug tracker - supported boards and images only
    • Allwinner A20
    • Allwinner H2 & H3
    • Allwinner A64, H5 and H6
    • Armada A388, A3700
    • Amlogic S905(x), S922X
    • NXP (Freescale)
    • Rockchip 3288 & 3328
    • Rockchip 3399
    • Other supported boards
  • Development
    • Development
  • TV Boxes's General Chat
  • TV Boxes's Reviews/Tutorials
  • TV Boxes's FAQ
  • TV Boxes's TV Boxes running Armbian
  • TV Boxes's Rockchip CPU Boxes
  • TV Boxes's Amlogic CPU Boxes
  • TV Boxes's Allwinner CPU Boxes
  • Android fanboys's Forums
  • Gaming on ARM's Reviews
  • Gaming on ARM's Issues
  • Kobol Forum's Helios4
  • Kobol Forum's Helios64

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Matrix


Mastodon


IRC


Website URL


XMPP


Skype


Github


Location


Interests

Found 2 results

  1. Hi, I'm proud owner of an ODROID XU4 REV 0.1 20180912 and would like to use your latest Image. Here are the steps I have done on my Win 10 - 1803 PC: Downloading your image file from your site Unpacking with 7zip to .img Starting Etcher Portable 1.5.63 Select the .img file Connect my eMMC card (16GB) to my CardReader This card is auto-selected by Etcher as Target device Click on Flash Etcher tranfers the image to the eMMC card and then validates it. When ready i close Etcher, remove the card safely from my PC and put it onto my ODROID-XU4 I connect only a LAN cable and a power cable to the ODROID XU 4. The on-board boot select switch selects eMMC as boot device The ventilator starts to run, the ethernet leds starts blinking, that’s all When I connect a Monitor via HDMI and/or a mouse, keyboard and/or external SSD -> same result No desktop ist displayed, no IP address is assigned (I have checked this on my router) To check if I do anything wrong I exactly repeated the above steps but this time I used the standard Ubuntu image that I had downloded from the ODROID website. With this image my ODROID-XU4 starts Ubuntu and runs without any problems. I hope this helps to find the problem. Thanks a lot for your support. garysn
  2. The Armbian htop fork doesn’t show the cores frequencies. Is this a known problem? The frequencies are available like on any other computer in the sysfs entries (cpufreq driver).