Search the Community

Showing results for tags 's905w'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community
    • Announcements
    • Feature Requests
  • Using Armbian
    • Beginners
    • Advanced users - Development
  • Upcoming Hardware (WIP)
    • Tech News
    • Khadas VIM4
    • Radxa Zero 2
    • Odroid M1
  • Supported boards
    • Board does not start
    • Amlogic meson
    • Allwinner sunxi
    • Marvell mvebu
    • Rockchip
    • Other families
  • Unsupported (CSC/EOL/TVB) / Other
    • TV boxes
    • Off-topic
    • Amlogic meson
    • Allwinner sunxi
    • Marvell mvebu
    • Rockchip
    • Other families
  • Old bug tracker - read only
    • Old bug tracker - read only
  • TV Boxes's General Chat
  • TV Boxes's Reviews/Tutorials
  • TV Boxes's FAQ
  • TV Boxes's TV Boxes running Armbian
  • TV Boxes's Rockchip CPU Boxes
  • TV Boxes's Amlogic CPU Boxes
  • TV Boxes's Allwinner CPU Boxes
  • Android's Forums
  • Gaming on ARM's Reviews
  • Gaming on ARM's Issues

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Matrix


Mastodon


IRC


Website URL


XMPP


Skype


Github


Location


Interests

Found 4 results

  1. Hello. I'm a newbie, so bear with me here. I managed to install Armbian on a TV box with the Amlogic s905w CPU. Everything seems to be working fine except for the wi-fi, which is expected based on what I've read on the forum. I had a USB wi-fi adapter with me so I tried to use that as an alternative but it doesn't seem to work no matter what I do. My question is very straightforward actually, and probably a dumb one but it doesn't hurt to ask. When we say wi-fi doesn't work on Amlogic CPUs, we're talking about Armbian recognizing their built-in wifi card, right? If I use something external to that it should be able to work regardless of the processor? Or are we talking about two things that can't be separated?
  2. Hello there! I'm trying to boot from USB using Armbian, specifically LibreELEC, but it doesn't boot, it boots to Armbian, Armbian detects the USB but when i disconnect it and I connect it again, it turns off then turn on but to Armbian again The thing is, how can I boot from USB? Or how can I boot or install LibreELEC/CoreELEC while having Armbian on the eMMC?
  3. Hello there! Before I start I'm gonna give a bit of information about my TV Box MXQ Pro 4K (S905W) 1GB RAM 8GB STORAGE Armbian 20.02 Kernel 5.5 (or that's what I remember) Okey, so I wanna install a Wi-Fi driver on Armbian I think my Wi-Fi chip is RTL8189ES (I'm gonna check tomorrow to be sure) I've looking on the forum and Google and so far I know that i need Linux headers, i installed them from armbian-config but i don't know if they are installed correctly, because I can't find them anywhere Then I need the RTL8189ES driver and run a Makefile Is this right? If so, what are the correct steps (like what exactly i need to do) and where I can find the Wi-Fi driver Any help is appreciated! Thanks
  4. Hello, Issue: No WIFI in my TV Box My BOX: A95X F1 Amlogic S905W Quad core 2GB DDR3 16GB eMMC 2.4G WIFI Chip SV6051P hxxps://www.youtube.com/watch?v=BL-bbD_X0v0 Note I have thoroughly reviewed this thread and still unable to get wifi in this box. Here are the details: - Image used: https://mega.nz/folder/j9QSDQSQ#6WpasOlbZYIInfw6yo4phQ/file/78xiBbga Image Name: Armbian_20.10_Arm-64_focal_current_5.9.0_desktop.img.xz - dtb used = meson-gxl-s905w-p281.dtb root@arm-64:/boot/extlinux# less extlinux.conf # aml s9xxx FDT /dtb/amlogic/meson-gxl-s905w-p281.dtb APPEND root=LABEL=ROOTFS rootflags=data=writeback rw console=ttyAML0,115200n8 console=tty0 no_console_suspend consoleblank=0 fsck.fix=yes fsck.repair=yes net.ifnames=0 - armbian info: ``` root@arm-64:/boot/extlinux# cat /etc/armbian-release # PLEASE DO NOT EDIT THIS FILE BOARD=arm-64 BOARD_NAME="ARM-64" BOARDFAMILY=arm-64 BUILD_REPOSITORY_URL=https://github.com/150balbes/Build-Armbian.git BUILD_REPOSITORY_COMMIT=62b8c07-dirty DISTRIBUTION_CODENAME=focal DISTRIBUTION_STATUS=supported VERSION=20.10 LINUXFAMILY=arm-64 BRANCH=current ARCH=arm64 IMAGE_TYPE=user-built BOARD_TYPE=conf INITRD_ARCH=arm64 KERNEL_IMAGE_TYPE=Image root@arm-64:/boot/extlinux# uname -a Linux arm-64 5.9.0-arm-64 #20.10 SMP PREEMPT Wed Oct 14 12:04:42 MSK 2020 aarch64 aarch64 aarch64 GNU/Linux ``` - no wlan0 interface ``` root@arm-64:~# nmcli device show | grep -i general.device GENERAL.DEVICE: eth0 GENERAL.DEVICE: lo ``` - I see ssv* files in firmware folder ``` root@arm-64:/boot/extlinux# ls -l /lib/firmware/ssv* -rw-rw-r-- 1 root root 81176 Nov 20 19:21 /lib/firmware/ssv6051-sw.bin -rw-rw-r-- 1 root root 2494 Nov 20 19:21 /lib/firmware/ssv6051-wifi.cfg -rwxrwxr-x 1 root root 39808 Nov 20 19:21 /lib/firmware/ssv6x5x-sw.bin -rwxrwxr-x 1 root root 3373 Nov 20 19:21 /lib/firmware/ssv6x5x-wifi.cfg root@arm-64:/boot/extlinux# ls -l /usr/lib/firmware/ssv* -rw-rw-r-- 1 root root 81176 Nov 20 19:21 /usr/lib/firmware/ssv6051-sw.bin -rw-rw-r-- 1 root root 2494 Nov 20 19:21 /usr/lib/firmware/ssv6051-wifi.cfg -rwxrwxr-x 1 root root 39808 Nov 20 19:21 /usr/lib/firmware/ssv6x5x-sw.bin -rwxrwxr-x 1 root root 3373 Nov 20 19:21 /usr/lib/firmware/ssv6x5x-wifi.cfg ``` - I created this file ssv6051.conf ``` root@arm-64:/etc/modprobe.d# cat ssv6051.conf options ssv6051 stacfgpath=/lib/firmware/ssv6051-wifi.cfg ``` At this time I do not see any wlan0 interface and thus WIFI is NOT available. Kindly assist and guide me. Regards Hannah