Search the Community

Showing results for tags 'version'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements & first aid
    • Announcements
    • Board doesn't start
  • Community forums
    • Common issues / peer to peer technical support
    • Reviews, Tutorials, Hardware hacks
    • Help wanted
    • Feature Requests
    • TV boxes
    • General chit chat
  • Bug tracker - supported boards and images only
    • Allwinner A20
    • Allwinner H2 & H3
    • Allwinner A64, H5, H6 and H616
    • Armada A388, A3700
    • Amlogic S905(x), S922X
    • NXP (Freescale)
    • Rockchip 3288 & 3328
    • Rockchip 3399
    • Other supported boards
  • Development
    • Development
  • TV Boxes's General Chat
  • TV Boxes's Reviews/Tutorials
  • TV Boxes's FAQ
  • TV Boxes's TV Boxes running Armbian
  • TV Boxes's Rockchip CPU Boxes
  • TV Boxes's Amlogic CPU Boxes
  • TV Boxes's Allwinner CPU Boxes
  • Android fanboys's Forums
  • Gaming on ARM's Reviews
  • Gaming on ARM's Issues
  • Kobol Forum's Helios4
  • Kobol Forum's Helios64

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Matrix


Mastodon


IRC


Website URL


XMPP


Skype


Github


Location


Interests

Found 1 result

  1. I have two HC1s both running Armbian 10. Both of them respond to uname -r with: 4.14.187-odroidxu4 Yesterday, I rebooted one of them, and immediately started seeing errors. These turned out to be attributable to missing modules. The only directory in /lib/modules was 4.14.198-odroidxu4 which does not match the kernel version. The other HC1 still had a directory /lib/modules/4.14.187-odroidxu4. Prior to the reboot both systems were working. How can this happen? My quick solution was to copy the 4.14.187-odroidxu4 directory from the working HC1 to the failed HC1, which solved the problems, at least for the time being. But what is the correct solution, especially if you don't happen to have a second HC1 immediately available? And is there any way to stop this happening again?