Jump to content
  • 0

Orange PI Lite does not see smartphones wifi hotspots


jazzl0ver
 Share

Question

Hi,

 

root@orangepilite:~# armbianmonitor -u
System diagnosis information will now be uploaded to Please post the URL in the forum where you've been asked for.

 

I'm trying to connect my PI board to my smartphone's phone hotspot. I tried with different phones (ASUS Zenfon, Huawei P10, iPhone 11) - "nmcli dev wifi" does not display my hotspots, however nearby computers and the phones themselves do see the hotspots.

 

The PI finds many wifi networks around and use one of them w/o issues:

root@orangepilite:~# nmcli dev wifi
IN-USE  SSID              MODE   CHAN  RATE        SIGNAL  BARS  SECURITY
*       fbk.info          Infra  6     270 Mbit/s  70      ▂▄▆_  WPA2
        TP-Link_4339      Infra  4     270 Mbit/s  57      ▂▄▆_  WPA2
        dlink-25C4        Infra  2     270 Mbit/s  49      ▂▄__  WPA1 WPA2
        Pavel             Infra  13    270 Mbit/s  47      ▂▄__  WPA2
...

 

Any ideas what's going on?

 

Thanks in advance!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

When discussing a problem make sure to provide full logs!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...