Jump to content

Uninstall home assistant (installed with softy)


Go to solution Solved by SHA_ndy,

Recommended Posts

Hi all,


I played around with home assistant on my Odroid HC1 (running NCP as main task) and now wanted to remove home assistant completely because I don't need it anymore. I tried to uncheck the software in Softy but that doesn't have any impact.

How can I completely remove home assistant?




Link to comment
Share on other sites

Donate and support the project!

  • Solution
6 hours ago, Heisath said:


You will have to check the home-assistant documentation on how to remove it completely.   

armbian-config/softy does not have a remove feature build in.


See also:



Thanks for your reply. I realized that docker was also installed when installing home assistant so I completely removed docker (by "apt remove docker-ce*") and did a "find" with *hass*. Afterward I removed all found *hass*-files manually. Worked fine.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...