Jump to content
  • 0

Armbian Jammy CLI - firmware issues


LucD
 Share

Question

Hello,

 

I am new to this forum and struggling with some stuff on the Tinkerboard S R2.0. I use the CLI-version of Armbian Jammy of 23 october 2022.

 

I have to activate several features. I think two of them might relate to 'missing firmware'.

 

1. Activating a AccessPoint: during the installation of raspAP I get a set of error on 'missing firmware'.

2. Installing a modem: not a single USB-device gets recognized by lsusb. I am stuck at the very beginning. lsusb is working on the xfce but we want a leaner system.

 

I tried the latest TinkerOS but I require a more updated version of python (3.10)  and I also would like to stick to Ubuntu.

 

Can anybody guide me to a firmware upgrade for tinkerboard S R2.0?

How do I activate the USB support?

 

Thanks,

Luc

 

 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...