IPSec on bananapi


inaciose
 Share

0

Recommended Posts

Hi

 

im trying to reproduce my old bananian server on armbian, and I’m stuck on IPSec l2tp psk.

 

tried: 

strongswan installed by apt and by source compile

libreswan by source compile

 

and everytime I try to connect to server on any off the above installs I got a kernel error message about thumb2.

 

does anyone have a IPSec l2tp  vpn working with armbian in banana pi with the latest kernel?

 

 

Link to post
Share on other sites

Armbian is a community driven open source project. Do you like to contribute your code?

Guest
This topic is now closed to further replies.
 Share

0