sekarpdkt

Members
  • Content Count

    10
  • Joined

  • Last visited

About sekarpdkt

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. As it is struck with MECOOL logo and not booting, how can I do it? Can I download latest Android firmware and write it to SD Card and try? Will it boot? Also, if anyone of you have successfully booted, which dtb did u use? My unv.ini looks like dtb_name=/dtb/meson-gxl-s905w-p281.dtb bootargs=root=LABEL=ROOTFS rootflags=data=writeback rw console=ttyAML0,115200n8 console=tty0 no_console_suspend consoleblank=0 fsck.fix=yes fsck.repair=yes net.ifnames=0 My extlinux.conf looks like LABEL Armbian LINUX /zImage INITRD /uInitrd FDTDIR /dtb FDT /dtb/meson-gxl-s905w-p281.dtb APPEND root=LABEL=ROOTFS rootflags=data=writeback rw console=ttyAML0,115200n8 console=tty0 no_console_suspend consoleblank=0 fsck.fix=yes fsck.repair=yes net.ifnames=0 Thanks.
  2. I have mecool M8s Pro W (S905W). I run 5. open the app "Update&Backup" 6. click on "Select" local update and chose the file on the removable media (aml_update.zip) aml_autoscript.zip 7. start "Update" with the latest firmware of this thread. After that box is struck at MECOOL boot logo. Any help or clue?
  3. I also had same issue. As suggested by @balbes150, I created one more USB flash with same image. It worked. Also installed in EMMC as my primary aim is to use it for linux. WiFi and BT not working, but not much of an issue. I did a ddbr back up.
  4. As /etc/network/interfaces resolved my issue, I am continuing. In addition, i have already burnt it to my flash. However, will do it when i upgrade to next version.
  5. Tried this and found after flashing to eMMC (install-2018.sh), ethernet MAC address keep changing after every reboot. any idea or fix? (X96 Pro+ 3G/32G) Note: I am using server version, not desktop. Edit#1: As a workaround edited /etc/network/interfaces to set static info
  6. Now to enable uboot-2018, do I need to to rename the file before inserting it into TV Box? Mean rename s912-uboot.img to uboot.img and then run install-2018.sh. Am I right? or do I need to take some different steps to install u-boot-2018? Anyone tried it in H96 Pro+?
  7. I tried using Armbian_5.60_Aml-s9xxx_Ubuntu_bionic_default_4.18.7_desktop_20180928.img and it worked. I was able to boot using eMMC also now. Thanks.
  8. Hi In, H96 PRO+ 3G/32G with Armbian_5.64_Aml-s9xxx_Ubuntu_bionic_default_4.19.0-rc7_desktop_20181019.img. I used gxm_q200.dtb by editing both uEnv.ini and /extlinux/extlinux.conf to point to correct dtb in dtb folder. Post that was able to set username and password (before that USB keyboard was not working - I have not read this thread), Now getting blank screen with blinking cursor after initial standard linux boot sequence. Any help ?
  9. USB keybaord is not recognized by H96 PRO+ 3G/32G with Armbian_5.64_Aml-s9xxx_Ubuntu_bionic_default_4.19.0-rc7_desktop_20181019.img. I used gxm_q200.dtb as dtb.img. Any help or idea? My idea was to move it to EMMC, if everything works. Edit 1: Further i edited uenv.ini and elinux.conf to point to correct dtb in dtb folder. Post that was able to set username and password, but post that it is a blank screen with blinking cursor. Edit 2: Armbian_5.60_Aml-s9xxx_Ubuntu_bionic_default_4.18.7_desktop_20180928.img worked for me Sent from my ONEPLUS A3003 using Tapatalk