sekarpdkt

Members
  • Content Count

    21
  • Joined

  • Last visited

About sekarpdkt

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have this one. After few hours stopped working, but furtunately due to faulty power supply. However, I mentioned previous page, I could not get it dual boot using standard methods. Balbes150 asked me to give UART output, but could not do it as UART. As per spec, WiFI/BT chip is AP6212
  2. I have same issue with S9xx disco distribution.
  3. I think dtb is not the issue. Did you follow these steps for eMMc? 4. Rename the file "/boot/mvr9-uboot.img" to "/boot/uboot.img" in /boot directory 5. Run as user "root" script "/boot/create-mbr-linux.sh" 6. To run the script "/root/install.sh" First time I forgot to follow step 4 & 5. If you go up few pages, you will also find mgx0 faced similar problem. Just check
  4. 62C. Sysbench is running for approx 30min
  5. I killed all my applications and ran. Hostname is still rk3328, but it is new 3318 box. sekar@rk3328:~$ sysbench cpu --num-threads=4 --cpu-max-prime=20000 run WARNING: --num-threads is deprecated, use --threads instead sysbench 1.0.11 (using system LuaJIT 2.1.0-beta3) Running the test with following options: Number of threads: 4 Initializing random number generator from current time Prime numbers limit: 20000 Initializing worker threads... Threads started! CPU speed: events per second: 473.87 General statistics: total time: 10.0077s total number of events: 4747 Latency (ms): min: 8.40 avg: 8.43 max: 32.47 95th percentile: 8.43 sum: 39996.17 Threads fairness: events (avg/stddev): 1186.7500/2.28 execution time (avg/stddev): 9.9990/0.00 sekar@rk3328:~$ uname -a Linux rk3328 4.4.154-rk3328-tv #8 SMP Sat Apr 27 18:05:05 MSK 2019 aarch64 aarch64 aarch64 GNU/Linux sekar@rk3328:~$ cat /proc/ Display all 192 possibilities? (y or n) sekar@rk3328:~$ cat /proc/cpuinfo processor : 0 BogoMIPS : 48.00 Features : fp asimd evtstrm aes pmull sha1 sha2 crc32 CPU implementer : 0x41 CPU architecture: 8 CPU variant : 0x0 CPU part : 0xd03 CPU revision : 4 processor : 1 BogoMIPS : 48.00 Features : fp asimd evtstrm aes pmull sha1 sha2 crc32 CPU implementer : 0x41 CPU architecture: 8 CPU variant : 0x0 CPU part : 0xd03 CPU revision : 4 processor : 2 BogoMIPS : 48.00 Features : fp asimd evtstrm aes pmull sha1 sha2 crc32 CPU implementer : 0x41 CPU architecture: 8 CPU variant : 0x0 CPU part : 0xd03 CPU revision : 4 processor : 3 BogoMIPS : 48.00 Features : fp asimd evtstrm aes pmull sha1 sha2 crc32 CPU implementer : 0x41 CPU architecture: 8 CPU variant : 0x0 CPU part : 0xd03 CPU revision : 4 Serial : 2bc1d1e27a938fb8 sekar@rk3328:~$
  6. I have not changed anything. Just checked the SD card used and it was FDT /dtb/rockchip/rk3328-mx10-fast.dtb.
  7. It works. I need to use both USB and micro SD card method. Already installed it on emmc. I ordered this one https://www.banggood.in/H96-MAX-RK3318-4GB-RAM-32GB-ROM-5G-WIFI-bluetooth-4_0-Android-9_0-4K-VP9-H_265-TV-Box-p-1471898.html?rmmds=myorder&ID=533601&cur_warehouse=CN
  8. This is my attempt. It looks like it is working. Today only I did it. I ran following command for 2 hrs and temp stayed at around 65 sudo stress --cpu 8 --timeout 7200 & I bought some copper foil sheet and wrapped it around the top cover. Inside the cover, where CPU is there, I placed some package material and then wrapped copper foil over it. It will ensure the existing CPU heat sink is having very good contact with this foil. Copper foil used by me is a 5cm width foil. Earlier I tried using aluminium foil (used to pack food), but was not so effective. Temperature used to shoot up to 85c. https://www.amazon.in/Generic-Roll-Metre-Copper-Wide-57000516MG/dp/B01FY2183Q?tag=googinhydr18418-21&tag=googinkenshoo-21&ascsubtag=_k_CjwKCAjw0N3nBRBvEiwAHMwvNvYLAZn7buhcC2xQPGDqGQRzJcxoI1CYGop6MjdIiiuPgXiNJIaIXBoCn_cQAvD_BwE_k_&gclid=CjwKCAjw0N3nBRBvEiwAHMwvNvYLAZn7buhcC2xQPGDqGQRzJcxoI1CYGop6MjdIiiuPgXiNJIaIXBoCn_cQAvD_BwE
  9. When I try to update multi boot from android, getting this error. I selected boot/aml_autoscript.zip and it rebooted. Gives this error. I am again writing image to SD card and going to retry. Same SD card for RK3328 devices are working ok. So, not suspecting SD Card. Let me update again after second attempt Update #1: I tried with different SD card, but same error.
  10. Sorry. That one was 905W. So bought this one.
  11. For A95X, S905X2, 4GB RAM, 32GB ROM, which one shall I use? https://www.banggood.in/A95X-F2-S905X2-4GB-RAM-32GB-ROM-2_4G-WIFI-bluetooth-Android-9_0-4K-TV-Box-p-1470702.html?rmmds=myorder&ID=533601&cur_warehouse=CN I am bit worried, as already bricked one Ugoos M8S :-) Already downloaded Armbian_5.88_Aml-s905_Ubuntu_disco_default_5.1.0_20190530 (which i believe common for all S9xx boxes). Thanks.
  12. As it is struck with MECOOL logo and not booting, how can I do it? Can I download latest Android firmware and write it to SD Card and try? Will it boot? Also, if anyone of you have successfully booted, which dtb did u use? My unv.ini looks like dtb_name=/dtb/meson-gxl-s905w-p281.dtb bootargs=root=LABEL=ROOTFS rootflags=data=writeback rw console=ttyAML0,115200n8 console=tty0 no_console_suspend consoleblank=0 fsck.fix=yes fsck.repair=yes net.ifnames=0 My extlinux.conf looks like LABEL Armbian LINUX /zImage INITRD /uInitrd FDTDIR /dtb FDT /dtb/meson-gxl-s905w-p281.dtb APPEND root=LABEL=ROOTFS rootflags=data=writeback rw console=ttyAML0,115200n8 console=tty0 no_console_suspend consoleblank=0 fsck.fix=yes fsck.repair=yes net.ifnames=0 Thanks.
  13. I have mecool M8s Pro W (S905W). I run 5. open the app "Update&Backup" 6. click on "Select" local update and chose the file on the removable media (aml_update.zip) aml_autoscript.zip 7. start "Update" with the latest firmware of this thread. After that box is struck at MECOOL boot logo. Any help or clue?
  14. I also had same issue. As suggested by @balbes150, I created one more USB flash with same image. It worked. Also installed in EMMC as my primary aim is to use it for linux. WiFi and BT not working, but not much of an issue. I did a ddbr back up.
  15. As /etc/network/interfaces resolved my issue, I am continuing. In addition, i have already burnt it to my flash. However, will do it when i upgrade to next version.