Károly Lónich

Members
  • Content Count

    5
  • Joined

  • Last visited

About Károly Lónich

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Hungary

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Károly Lónich

    armbian-config mayan edms deployment fails

    I've tried on RPI3 and got the same error. Sent from my MHA-L29 using Tapatalk
  2. Károly Lónich

    armbian-config mayan edms deployment fails

    I've tried on latest Ubuntu on Virtual Box virtual machine (x64) and it works. Probably it is a docker multi-arch functionality issue. Anyway I will play with it on my rashpberry pi because I need my rockpro64 to run continuously for other services. I will write here if I have any update. Sent from my MHA-L29 using Tapatalk
  3. Károly Lónich

    armbian-config mayan edms deployment fails

    I've tried and it failed to boot. I've tried the debian strech image also but got the same result. Sent from my MHA-L29 using Tapatalk
  4. Károly Lónich

    Károly Lónich

  5. Hi, I'm running the latest bionic image (nightly build) on my rock64pro. (I've tried with the stable build but it has the same result) uname -a Linux 4.4.166-rockchip64 #22 SMP Fri Dec 14 00:56:53 CET 2018 aarch64 aarch64 aarch64 GNU/Linux I've used armbian-config mayan edms 3rd party software installation option but it failed during the mayanedms/mayanedms container deploymentment. With docker events& turned on I saw the next message: standard_init_linux.go:190: exec user process caused "exec format error" I found a recorded issue in mayan edms gitlab and it looks this issue is still not resolved: https://gitlab.com/mayan-edms/mayan-edms/issues/422 Is there anybody who faced the same issue or anybody who was able to successfully run mayan edms on armbian? Thanks, K