gotiley

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. I'm running an updated armbian stretch mainline on a nanopi neo and hitting a wall where I thought there would be no obstacles in my path. I'm using 433Mhx Tx and Rx devices so I'm building WiringNP (from FriendlyArm) and rfoutlet (from github.com/timleland/rfoutlet.git). I'm getting errors such as wiringPi ISR: Not implemented when running RFSniffer. [This is the current error, it's been one after another]. My mind is muddled at the moment since I've done this kind of thing several times in the past on other devices including the Orange Pi Zero. Can someone tell me if this is me, or if it's a NanoPi Neo-thing? Shouldn't this be straight-forward? cat /etc/armbian-release # PLEASE DO NOT EDIT THIS FILE BOARD=nanopineo BOARD_NAME="NanoPi Neo" BOARDFAMILY=sun8i VERSION=5.65 LINUXFAMILY=sunxi BRANCH=next ARCH=arm IMAGE_TYPE=stable BOARD_TYPE=conf INITRD_ARCH=arm KERNEL_IMAGE_TYPE=zImage lsb_release -a No LSB modules are available. Distributor ID: Debian Description: Debian GNU/Linux 9.5 (stretch) Release: 9.5 Codename: stretch