Marcin Jabrzyk

Members
  • Content Count

    2
  • Joined

  • Last visited

About Marcin Jabrzyk

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Here is what turns out. My USB3.0 to Gigabit Ethernet adapter was very very bad quality. After looking at iperf3 it maxed out <400 Mb/s. After switching to other one Odroid gives ~100MB/s Sorry for late answer. Here I my results that I currently get. On a fresh image of OMV4 from Sourceforge with only apt update, apt dist-upgrade and single samba share configured. The speed I have are super bad. I'm out of ideas. I've also done some dd test of write to the hard disk from console The results I get are nowhere as good as I can see here and here https://wiki.odroid.com/odroid-xu4/software/omv_nas/eng/01_beginning?s[]=seagate#reference_samba_speed_measurement I'm using Seagate ST5000LM000-2AN170
  2. Hi, I'm using Odroid HC1 for quite a long time and I've observed much degradation on SMB/NFS speed when making upgrades to the board. I'm not sure why? Maybe I'll find some idea what it can be. Previously the board was working with speeds >100MB/s when reading from it on Windows (smb) or Linux (nfs) now max speeds on the same configuration are ~40 MB/s. That's way too slow. I don't see any process to hang on pc, while copying using smb the samba process is using not so big amount of CPU on big cores from what I see. I've grabbed armbianmonitor output so you can check it also: http://ix.io/1zrL Currently I'm working on: 4.14.87-odroidxu4 Thanks, Marcin