ilchenko Evgeny

Members
  • Content Count

    22
  • Joined

  • Last visited

About ilchenko Evgeny

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. back of the queue my firend hdmi sound in the priority)))
  2. im still have 2 trouble: no sound via hdmi video is very slow in VLC and youtube? what i need to do?
  3. Hi, friends. I noticed such an interesting feature. I have a 100 megabit Internet connection and on windows PC with uTorrent have a rate of about 10mb/sec download but if run download on Transmittion-deamon i have a maximum of 5mb/sec i.e. only half speed. Why?
  4. Oh... as I understand it has nothing to do with fstab. (
  5. is this about my error? https://groups.google.com/forum/#!topic/linux-sunxi/wbPO2EfYdEo
  6. Hi guys. I did a clean install of the latest nightly. I haven't installed anything else. Just install ntfs-3g package and added a external USB ntfs drive to fstab. After rebooting I got the following errors. What could be the matter? Maybe wrong fstab record?
  7. Hi guys! I'm still with my sore) Perhaps this log will enlighten the problem. ozz@orangepi3:~$ systemctl status systemd-modules-load.service * systemd-modules-load.service - Load Kernel Modules Loaded: loaded (/lib/systemd/system/systemd-modules-load.service; static; ven Drop-In: /lib/systemd/system/systemd-modules-load.service.d `-10-timeout.conf Active: failed (Result: exit-code) since Thu 2019-04-18 20:26:57 MSK; 3min 49 Docs: man:systemd-modules-load.service(8) man:modules-load.d(5) Process: 465 ExecStart=/lib/systemd/systemd-modules-load (code=exited, status= Main PID: 465 (code=exited, status=1/FAILURE) Apr 18 20:26:57 orangepi3 systemd[1]: Starting Load Kernel Modules... Apr 18 20:26:57 orangepi3 systemd-modules-load[465]: Failed to find module 'lp' Apr 18 20:26:57 orangepi3 systemd-modules-load[465]: Failed to find module 'ppde Apr 18 20:26:57 orangepi3 systemd-modules-load[465]: Failed to find module 'parp Apr 18 20:26:57 orangepi3 systemd[1]: systemd-modules-load.service: Main process Apr 18 20:26:57 orangepi3 systemd[1]: systemd-modules-load.service: Failed with Apr 18 20:26:57 orangepi3 systemd[1]: Failed to start Load Kernel Modules. lines 1-17/17 (END)...skipping... * systemd-modules-load.service - Load Kernel Modules Loaded: loaded (/lib/systemd/system/systemd-modules-load.service; static; vendor preset: enabled) Drop-In: /lib/systemd/system/systemd-modules-load.service.d `-10-timeout.conf Active: failed (Result: exit-code) since Thu 2019-04-18 20:26:57 MSK; 3min 49s ago Docs: man:systemd-modules-load.service(8) man:modules-load.d(5) Process: 465 ExecStart=/lib/systemd/systemd-modules-load (code=exited, status=1/FAILURE) Main PID: 465 (code=exited, status=1/FAILURE) Apr 18 20:26:57 orangepi3 systemd[1]: Starting Load Kernel Modules... Apr 18 20:26:57 orangepi3 systemd-modules-load[465]: Failed to find module 'lp' Apr 18 20:26:57 orangepi3 systemd-modules-load[465]: Failed to find module 'ppdev' Apr 18 20:26:57 orangepi3 systemd-modules-load[465]: Failed to find module 'parport_pc' Apr 18 20:26:57 orangepi3 systemd[1]: systemd-modules-load.service: Main process exited, code=exited, status=1 Apr 18 20:26:57 orangepi3 systemd[1]: systemd-modules-load.service: Failed with result 'exit-code'. Apr 18 20:26:57 orangepi3 systemd[1]: Failed to start Load Kernel Modules.
  8. Guys help please! I have already tune so many things and do not want to re-install the image. My problem started with the fact that in one moment I was missing xorg.conf.d but that's not all. At the beginning of loading writes that [Failed] to load kernel modules. I understand why it broke the mali driver. I wanted to try to change the kernel but armbin-config utility not found. I tried reinstalling it. And after the installation config I have it displayed as in the screenshot. For some reason it appears as rockpro64. Help how to fix it without reinstalling the image.
  9. Guys. is in this image "Armbian_5.78.190409_Orangepi3_Ubuntu_bionic_dev_5.0.7.7z" already fixed reboot problrm or not? If not, help pls with recompile u-boot. I'm boot from eMMC. thx
  10. hmmm, orange pi 3 does not support? Only supported boards? how i can fix reboot on orange pi 3 ?
  11. please tell us how to install this patch