cicéron

  • Content Count

    12
  • Joined

  • Last visited

Everything posted by cicéron

  1. I tried with an ubuntu live cd without succes. ubuntu@ubuntu:~$ E: Package 'dialog' has no installation candidate /home/ubuntu/build/lib/main.sh: line 144: dialog: command not found [ error ] ERROR in function source [ main.sh:146 ] [ error ] No option selected [ o.k. ] Process terminated ubuntu@ubuntu:~$ sudo apt-get install dialog Reading package lists... Done Building dependency tree Reading state information... Done Package dialog is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available
  2. Hello, still looking for a solution to add midi support for an s912 H96 PRO + box. After some research, I tried compiling the kernel with the "built-in tool" with the command ./compile.sh. But it does not work ! Anyone have a solution? [ error ] ERROR in function prepare_host [ general.sh:503 ] [ error ] Running this tool on non x86-x64 build host in not supported
  3. Can someone help me get the midi to work on my h96 pro + s912? Is there a specific distro to install (even dated) to operate the "midi"?
  4. Hi, Little probleme with the last armbian buster 5.5.0. After Qjackctl start: /dev/snd/seq failed: No such file or directory. Any solution ? Sorry for my english im french.
  5. On tty1 I can connect with my user login, is it possible to do something here?
  6. I have a problem, I was with armbian 5.78 and it works fine, but I wanted to test CoreElec and I proceed to install on another card with update box. But when wanting to return to armbian, it does not work anymore, even with the update of the box with aml_autoscript, I have several eraser messages at launch, then a last message: failed to start etc / rc.local compatibility Any idea ? Ty (im french, sorry for my bad english, and thanks google trad...)
  7. I am French, in advance sorry for my english. (and thanks google trad lol) I bought a kvm box to use the same keyboard for my desktop pc and my box Alfawise H96Pro+ with armbian 5.78. It works fine on my desktop pc with manjaro but the keyboard is not detecting on armbian, would anyone have any idea where it might come from? Thank you in advance.
  8. It is a basic keyboard wired logitech k290.
  9. Sorry, I did the translation but pasted the text in french .... It's corrected.
  10. I am French so I apologize in advance for my english. (and thanks google trad lol) I bought a kvm box to use the same keyboard for my desktop pc and my box with armbian. It works fine on my desktop pc with manjaro but the keyboard is not detecting on armbian, would anyone have any idea where it might come from? Thank you in advance.