think_different

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. Nada! I am throwing in the towel. Impossible to install Remmina on Xenial Icewm. I'll try to start directly from SD card
  2. Ok. Thank you so much for your tip. In fact, the pre-installed Android Linux Kernel is the 3.4.29, but Android is 7.1.2. Which is strange for a layman like me, since wikipedia reports that version 7.1.2 should have the 4.4 kernel. I will do a test, also because this discussion, on the M16, is one of the few found on the net, and the only one on this forum. I am also interested in making a contribution for this device
  3. Thank you so much. So, I have two option: Start Armbian directly from SD, as you say. But there's a problem, sometimes starts Armbian, sometimes Android. There's a way to starts only from SD card? Like a boot priority? Try, with risk, to install Armbian_5.41.1_S9xxx_Ubuntu_xenial_3.14.29_icewm_20180507.img.xz that, if I understood well, has a NAND support, and then upgrade to last release. But it is a decision that I must evaluate with great serenity. A nightmare, just a nightmare.
  4. Hello, this is my first post after lot of reading in this forum. First of all, my goal: use the M16 TVBOX as Think Client to use as RDP client. M16 TVBOX spec: Android 7.1 S905X RAM 2GB Space 16GB PCB: M16_V8.0 171109 The problem would be solved, except that for functional reasons, I have to install Armbian on internal memory, replacing Android. I've tested Armbian_5.77_Aml-s905_Ubuntu_bionic_default_5.0.2_desktop_20190401.img.xz successfully, boot from SD, no errors, installed Remmina, RDP comes up. Too good to be true. Too bad I can't install it on the internal memory replacing Android. My steps: Download the img file Burn on SD card Two way: from Android Update&Backup (infinite waiting times) and with toothpick method. Finally I choose the last one, using the correct dtb. Armbian starts without any errors After root, 1234, and so on, finally I come to the desktop environment Terminal, sudo /root/install.sh and.... Error: Could not stat device /dev/mmcblk1 - No such file or directory. Now, it would seem clear that the M16 does not have an eMMC but a NAND memory, or the installation procedure lacks somewhere. I attach below the detailed images of the PCB. I attach below the detailed image of the PCB. It seems to be a NAND memory. Where am I doing wrong? I have already purchased 5 devices. I wouldn't want to throw them away Thanks think_different