cam2019

Members
  • Content Count

    17
  • Joined

  • Last visited

  1. eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 inet 192.168.2.110 netmask 255.255.255.0 broadcast 192.168.2.255 inet6 fe80::ecc5:4572:5bee:8fcd prefixlen 64 scopeid 0x20<link> ether 02:81:0c:80:12:7d txqueuelen 1000 (Ethernet) RX packets 548 bytes 49314 (48.1 KiB) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 159 bytes 21987 (21.4 KiB) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 device interrupt 38 eth1: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 inet 10.10.10.1 netmask 255.255.254.0 broadcast 10.10.11.255 inet6 fe80::6ffa:2eb7:3e4d:50f prefixlen 64 scopeid 0x20<link> ether 00:e0:4c:68:01:2f txqueuelen 1000 (Ethernet) RX packets 0 bytes 0 (0.0 B) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 72 bytes 9425 (9.2 KiB) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 lo: flags=73<UP,LOOPBACK,RUNNING> mtu 65536 inet 127.0.0.1 netmask 255.0.0.0 inet6 ::1 prefixlen 128 scopeid 0x10<host> loop txqueuelen 1000 (Local Loopback) RX packets 10 bytes 474 (474.0 B) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 10 bytes 474 (474.0 B) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 pi@orangepipc:~$ it is now eth1 using this Thanks @guidol and @Igor will bother you again soon
  2. i got it working now. what did i do? i plugged in 3 gigabits all at the same time then it all got registered in ifconfig. and removed 1 by 1 until i only have 1. [sudo] password for pi: enx00e04c68012f: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 inet 10.10.10.1 netmask 255.255.254.0 broadcast 10.10.11.255 inet6 fe80::5712:3fed:cdaa:9ee3 prefixlen 64 scopeid 0x20<link> ether 00:e0:4c:68:01:2f txqueuelen 1000 (Ethernet) RX packets 0 bytes 0 (0.0 B) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 44 bytes 5108 (4.9 KiB) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 inet 192.168.2.110 netmask 255.255.255.0 broadcast 192.168.2.255 inet6 fe80::ecc5:4572:5bee:8fcd prefixlen 64 scopeid 0x20<link> ether 02:81:0c:80:12:7d txqueuelen 1000 (Ethernet) RX packets 749 bytes 52425 (51.1 KiB) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 132 bytes 17546 (17.1 KiB) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 device interrupt 38 lo: flags=73<UP,LOOPBACK,RUNNING> mtu 65536 inet 127.0.0.1 netmask 255.0.0.0 inet6 ::1 prefixlen 128 scopeid 0x10<host> loop txqueuelen 1000 (Local Loopback) RX packets 14 bytes 630 (630.0 B) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 14 bytes 630 (630.0 B) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 pi@orangepipc:~$
  3. i already used 2nd board. i have 3. still no eth1. maybe its with the latest build of armbian?
  4. http://ix.io/1Lfc its just an improvised one. barrel jack to opi pc and a 5v from our own rpi3b+ custom board. the reason why i sorted to using the output of our custom board because i ran out of options. used 2 buck converters and still no luck. i am sure its at least 3 amps 5v as was designed by our engineer.
  5. after changing to 3amps 5v psu still i get this is my board damaged?
  6. ahh i see. i will change the power supply and will get back to you asap thanks for the very fast replies
  7. its the only usb device that is connected at the moment and yes i tried using all the 3 ports still got no eth1
  8. im not sure i only have these usb gigabit for usb 3.0
  9. could it be a power supply issue? the usb adapter works fine under windows so i'm sure its working fine.
  10. I use the latest Armbian_5.83_Orangepipc_Debian_stretch_next_4.19.38.img