Jedi Master

  • Content Count

    7
  • Joined

  • Last visited

  1. @guidol I see g_serial while doing lsmod. For now it's working for me. I'm using 5.72 build. The only thing that doesn't work now is reboot or shutdown -r now. It system does to shutdown state even with reboot or shutdown -r now.
  2. I tried armbian-config, I options like can, i2c1 i2c2 etc but not anything related to usb. I'm using mini-usb because it's DIY firewall, which is enclosed in a box, only exposing mini-usb and hdmi. That's why I'm limited here. BTW 5.72 build worked fine. Linux olinuxino 4.19.17-sunxi #5.72.1 SMP Thu Jan 24 13:30:13 EET 2019 armv7l GNU/Linux # Both eth0 and eth1 is shown now. enx405d8213b89a: flags=4099<UP,BROADCAST,MULTICAST> mtu 1500 ether 40:5d:82:13:b8:9a txqueuelen 1000 (Ethernet) RX packets 0 bytes 0 (0.0 B) RX errors 0 dr
  3. Yes, I cannot make A20-Lime2 work with latest build. I'm using mini-usb ethernet adapter and it is not being recognized. `[ 4.180658] usb0-vbus: disabling` I read olimex forum and found out Armbian 5.52 works fine with mini-usb ethernet adapter. Even with night build, beta packages it's not working. Also, tried dtb enable usb host, didn't work at all. uname -a: `Linux lime2 5.1.16-sunxi #5.91.190707 SMP Mon Jul 8 00:07:38 CEST 2019 armv7l GNU/Linux` Any help is appreciated.
  4. Hi, I have been looking to download "Armbian_5.52_Olinuxino-a20_Debian_stretch_next_4.17.19.img". Torrent that I have is not seed, it been stuck for all day. Can anyone please provide me with downloadable link or please seed the torrent? Thank you Jedi
  5. Yes. Nothing is begin logged in dmesg. But when tried USB to ethernet on USB hub it works fine. When you said it's disabled? Is it this message "[ 2.961666] usb0-vbus: disabling" How do I enable it?
  6. Jedi Master

    Star

    Hi, Lime2 A20 not even detecting mini usb ethernet, which was working perfectly fine on 3.xx. Manfu: Netgear USB: USB 2.0 Ethernet Adapter P/N: 322-10167-01 dmesg doesn't even list the device. Could board's port be damaged? I tired usb port with usb ethernet, it lists as: I'm using arbmian Ubuntu 18.04 with beta packages. Thanks